Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Widevine Content Decryption Module does not update

  • 5 Antworten
  • 3 haben dieses Problem
  • 8995 Aufrufe
  • Letzte Antwort von Marvis1

more options

I took a Netflix account today, but I get a error when clicking on play. On their site it gives optoins on what can be causing this and the only thing I didn't do yet, is update the Widevine Content Decryption Module. But when I got to the plug-in, right-mouse click on Widevine Content Decryption Module and the choose 'find updates', nothing happens at all. There's also no message that the last update may already be installed. Hopefully you can help. In case this helps, the Nexflix error code is: Foutcode: F7701-1003

Ausgewählte Lösung

Thank you very much. The Widevine Content Decryption Module was over a year old. The sollution updated it easily. Unfortunatily it made no difference for netflix and the add-ons had no influance eather. As a sort of a last thing to try, I changed the history in the options to 'remember history. This worked. I placed it here in the answer, in case anyone needs it in the future for the same problem.

Kind regards!

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (5)

more options

Unfortunately, the Widevine Content Decryption Module plugin never shows up in the list of plugins contained in the information that this support website collects for your system details, so I can't actually see what version you have.

My system shows 1.4.8.1008 as the latest version that was last updated on June 18, 2018.

The first thing to try would be to uncheck the Play DRM-controlled content option in the Digital Rights Management (DRM) Content section of the General tab, restart Firefox and then check that option again.

You also have blocking addons installed in Firefox, which may be preventing Netflix from running properly. You can try Firefox Safe Mode to see if the issue goes away when you running in that mode. If it does, it's likely something to do with an addon installed on Firefox.

Hope this helps.

more options

Ausgewählte Lösung

Thank you very much. The Widevine Content Decryption Module was over a year old. The sollution updated it easily. Unfortunatily it made no difference for netflix and the add-ons had no influance eather. As a sort of a last thing to try, I changed the history in the options to 'remember history. This worked. I placed it here in the answer, in case anyone needs it in the future for the same problem.

Kind regards!

more options

Great :)

Glad to hear that your problem has been resolved.

Thank you for contacting Mozilla Support.

more options

Marvis1 said

As a sort of a last thing to try, I changed the history in the options to 'remember history. This worked. I placed it here in the answer, in case anyone needs it in the future for the same problem.

Oh, was it set on "Firefox will: Never remember history" before?

That invokes automatic private browsing mode, so maybe that blocks Netflix from storing some data it needs to store to play correctly.

You can still use private browsing for other sites by manually calling up private windows instead of having Firefox create them automatically.

more options

Yes, it was set on "Firefox will: Never remember history". I didn't know this implied 'private browsing'. Thanks for the heads-up.