Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I can no longer find Options/Privacy to clear Cache, delete cookies

  • 6 Antworten
  • 46 haben dieses Problem
  • 9243 Aufrufe
  • Letzte Antwort von cor-el

more options

I would like to clear cache, delete cookies and also enable/disable storage of cookies on will and by website as I am doing it in other browsers. How can I do that? I seem to remember doing this with older versions.

I looked at all help instructions but what's provided doesn't work as described. Under the pointed to icon (3 short horizontal lines), I see Cut, Copy, Paste, New Window, New Private Window, Save Page, History, Full Screen, Find, Add-Ons, Develpper, Synced Tabs and and entry for Sign in to Sync and for Customize.

There is no place in any menu where I can clear Cache, delete cookies. One can clear history under History, but the other functions disappeared. I am using ver 53.0.2 (32 bit) w. Windows 10. How can I accomplish what I need to do?

Thanks.

Ausgewählte Lösung

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

Diese Antwort im Kontext lesen 👍 27

Alle Antworten (6)

more options

Ausgewählte Lösung

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

more options

Thanks a lot for the very quick and helpful reply. I am wondering why are Preferences and all related now hidden and so hard to find. Unless I missed something, having to type "about:preferences" is not exactly intuitively obvious. I hope developers will fix this, as new releases should make things easier, not harder to use.

I managed to clear everything I wanted to clear. I was hoping to be able to prevent most sites to store cookies (by disabling cookies and the adding those at I need to use and force me to allow cookies in the exception list). But for reasons that I do not understand, xfinity (comcast.net) just doesn't want to work without enabled cookies under Windows 10 and with Firefox, although I entered all their addresses as exceptions. On my Mac where I use Safari in a similar fashion, Xfinity works fine with cookie storage prevented... I guess one cannot have everything, but at least I was able to locate the hidden functions. Thanks again.

more options

Websites use cookies to store information on your system. If you prevent their cookies, the site may not work properly.

Do you think you are having a cookie/cache problem?

Note: I have about:preferences (and others) on my Bookmarks Toolbar.

more options

You solved my problem. I appreciate it.

more options

Glad to help. Safe Surfing.

more options

To see all History and Cookie settings, choose:

  • Options/Preferences -> Privacy -> Firefox will: "Use custom settings for history"