X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Video flickers in Firefox, and Firefox only, turning off hardware acceleration doesn not work.

Veröffentlicht

Having a problem with loading video, it will flicker back and forth a lot. The common fix of turning off hardware acceleration does not work. Problem also occurs in safe mode. Please help.

Having a problem with loading video, it will flicker back and forth a lot. The common fix of turning off hardware acceleration does not work. Problem also occurs in safe mode. Please help.

Mehr Details zum System

Installierte Plugins

  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Launches Roblox Application
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5
  • Unity Web Player version 5.3.1f1. (c) 2015 Unity Technologies ApS. All rights reserved.

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:49.0) Gecko/20100101 Firefox/49.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4269 Lösungen 59861 Antworten
Veröffentlicht

Security Issue: Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 23.0.0.185 Flash Player (Linux) Version 11.2.202.637

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Security Issue: Update your Flash Player '''Note: Windows users''' should download the '''active_x''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the '''plugin only.''' Not the '''active_x.''' Flash Player '''Version: 23.0.0.185''' Flash Player (Linux) '''Version 11.2.202.637''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. ------------- See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Fragesteller

Still having the same flickers when loading video. I am on a mac.

Still having the same flickers when loading video. I am on a mac.
FredMcD
  • Top 10 Contributor
4269 Lösungen 59861 Antworten
Veröffentlicht

Adobe just released an update: Version: 23.0.0. 205 Use the above links.


(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste async and pause while the list is filtered (3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.


One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for Multiprocess Windows and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s.

If you are using e10s:

To help evaluate whether that feature is causing this problem, you could turn it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

At your next Firefox startup, it should run in the traditional way. Any difference?

Adobe just released an update: Version: 23.0.0. 205 Use the above links. -------------------------- (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''async''' and pause while the list is filtered (3) Double-click the '''dom.ipc.plugins.asyncdrawing.enabled''' preference to switch the value from true to false This might not take effect until the next time you exit Firefox and start it up again. ------------------------------ One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either: * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, check the row for '''Multiprocess Windows''' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s. ''If you are using e10s:'' To help evaluate whether that feature is causing this problem, you could turn it off as follows: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''autos''' and pause while the list is filtered (3) Double-click the '''browser.tabs.remote.autostart.2''' preference to switch the value from true to false ''Note: the exact name of the preference may vary, but it will start with '''browser.tabs.remote.autostart''''' At your next Firefox startup, it should run in the traditional way. Any difference?

Fragesteller

No difference.

No difference.
FredMcD
  • Top 10 Contributor
4269 Lösungen 59861 Antworten
Veröffentlicht

Did you check if there are updates for your graphics drivers?

I've called for more help.

Did you check if there are updates for your graphics drivers? I've called for more help.
jscher2000
  • Top 10 Contributor
8792 Lösungen 71899 Antworten
Veröffentlicht

Can you tell whether the problem is with videos played in Firefox's built-in HTML5 video player or with videos played in a plugin such as Flash? On Windows, right-clicking the video shows a very different context menu between the two. If you can't right-click with your Mac, try a Ctrl+click. Plugins usually show a short menu with their name on it somewhere. The HTML5 player typically has a long menu similar to other Firefox context menus.

Can you tell whether the problem is with videos played in Firefox's built-in HTML5 video player or with videos played in a plugin such as Flash? On Windows, right-clicking the video shows a very different context menu between the two. If you can't right-click with your Mac, try a Ctrl+click. Plugins usually show a short menu with their name on it somewhere. The HTML5 player typically has a long menu similar to other Firefox context menus.