X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How can I enlarge the display of EVERY email permanently?

Veröffentlicht

I am very nearsighted. I did enlarge the display of non-setted fonts, but many jokers set their fonts to tiny sizes in their email. Thus the option does not apply and every morning I have to zoom in again and again. How can I apply a bigger zoom permanently? For EVERY email?

I am very nearsighted. I did enlarge the display of non-setted fonts, but many jokers set their fonts to tiny sizes in their email. Thus the option does not apply and every morning I have to zoom in again and again. How can I apply a bigger zoom permanently? For EVERY email?

Ausgewählte Lösung

I think it may be worth trying the following. This will effect the 'Message Pane' when reading emails. It will also effect the 'Write' window content area. I have also discovered it effects some tabs such as 'Add-ons Manager' and 'Troubleshooting Information.'

Make Hidden files and folder visible:

In Thunderbird:

  • Help > Troubleshooting Information
  • click on 'show folder' button
  • a new window opens showing your Profile folder.
  • Close Thunderbird now - this is important.
  • Create new folder and call it chrome note the spelling - use a lower case 'c' It should be in the same place as the 'Mail' folder.

see image below showing location.

open Notepad: usually located under All Programs > accessories > Notepad Copy everything between lines below and paste it into the Notepad document. If this proves to be too small/large you can edit the 16px to say 18px or 20px or much larger 28px etc. Remember Thunderbird must be closed when doing this.

Save the document as filename userContent.css in the chrome folder. Note the spelling all lower case except for the 'C'.


* { font-size: 16px !important; }

Restart Thunderbird. check font sizes in Message Pane and Write window content area.

Diese Antwort im Kontext lesen 2

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.124 Safari/537.36

Weitere Informationen

Matt
  • Top 10 Contributor
  • Moderator
3215 Lösungen 21996 Antworten
Veröffentlicht
This add-on should do it for you https://addons.mozilla.org/en-us/thunderbird/addon/theme-font-size-changer/
Veröffentlicht

Fragesteller

Matt said

This add-on should do it for you https://addons.mozilla.org/en-us/thunderbird/addon/theme-font-size-changer/

Thanks! It does its job quite nicely, just the preview window is still so unreadable tiny.

''Matt [[#answer-740853|said]]'' <blockquote> This add-on should do it for you https://addons.mozilla.org/en-us/thunderbird/addon/theme-font-size-changer/ </blockquote> Thanks! It does its job quite nicely, just the preview window is still so unreadable tiny.
Toad-Hall
  • Top 10 Contributor
1708 Lösungen 11389 Antworten
Veröffentlicht

TRy this:

'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab

Fonts & colours

  • Default font ; Arial
  • Size 16 (try 16 first - you can select a larger size if required)

click on 'Advanced' button

(try 16 first - you can select a larger size if required)
  • Proportional Size: 16
  • Monospace Size; 16
  • Minimum size: 16

If you want to force Thunderbird to use the font that you choose eg: Arial, then do not select 'Allow messages to use other fonts'. click on OK click on OK

select an email in the list, so it has opened in the Message Pane. Test other received emails. does this improve your readibility? If no, you could try a larger font Size.

TRy this: 'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab Fonts & colours * Default font ; Arial * Size 16 (try 16 first - you can select a larger size if required) click on 'Advanced' button (try 16 first - you can select a larger size if required) * Proportional Size: 16 * Monospace Size; 16 * Minimum size: 16 If you want to force Thunderbird to use the font that you choose eg: Arial, then do not select 'Allow messages to use other fonts'. click on OK click on OK select an email in the list, so it has opened in the Message Pane. Test other received emails. does this improve your readibility? If no, you could try a larger font Size.
Veröffentlicht

Fragesteller

Thanks for your quick answer. This solution worked for most emails, for others it did not. Now they stuck to size 9 and nothing I did could change that. A Thunderbird-restart did not help. It affects only html-emails.

Thanks for your quick answer. This solution worked for most emails, for others it did not. Now they stuck to size 9 and nothing I did could change that. A Thunderbird-restart did not help. It affects only html-emails.
Toad-Hall
  • Top 10 Contributor
1708 Lösungen 11389 Antworten
Veröffentlicht

In 'Tools' > 'Options' > 'Display' > 'Formatting' tab click on 'Advanced' button

Is this option selected or not? 'Allow messages to use other fonts' I would not select it. Leave it unchecked. click on OK Report on results.

In 'Tools' > 'Options' > 'Display' > 'Formatting' tab click on 'Advanced' button Is this option selected or not? 'Allow messages to use other fonts' I would not select it. Leave it unchecked. click on OK Report on results.
Veröffentlicht

Fragesteller

This Option was unchecked. I checked and unchecked it and each time I saw the change in fonts but never a difference in size.

This Option was unchecked. I checked and unchecked it and each time I saw the change in fonts but never a difference in size.
tjohnson 29 Lösungen 127 Antworten
Veröffentlicht

Have you tried some of the recommendations listed in this article: http://kb.mozillazine.org/Bad_Eyesight_-_Thunderbird I know that some of the tweaks have already been mentioned here, but there are many more that you can try.

Have you tried some of the recommendations listed in this article: [http://kb.mozillazine.org/Bad_Eyesight_-_Thunderbird http://kb.mozillazine.org/Bad_Eyesight_-_Thunderbird] I know that some of the tweaks have already been mentioned here, but there are many more that you can try.
Veröffentlicht

Fragesteller

I did try most tweaks and I use "Control +" every day. Maybe something like the "No small text" add-on cold be useful, only I did not found something like that for Thunderbird. I am not sure if the optional UserChrome.css would help since I have no clue about CSS.

I did try most tweaks and I use "Control +" every day. Maybe something like the "No small text" add-on cold be useful, only I did not found something like that for Thunderbird. I am not sure if the optional UserChrome.css would help since I have no clue about CSS.
sharonLL 0 Lösungen 17 Antworten
Veröffentlicht

Toad-Hall said

TRy this: 'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab Fonts & colours
  • Default font ; Arial
  • Size 16 (try 16 first - you can select a larger size if required)
click on 'Advanced' button (try 16 first - you can select a larger size if required)
  • Proportional Size: 16
  • Monospace Size; 16
  • Minimum size: 16
If you want to force Thunderbird to use the font that you choose eg: Arial, then do not select 'Allow messages to use other fonts'. click on OK click on OK select an email in the list, so it has opened in the Message Pane. Test other received emails. does this improve your readibility? If no, you could try a larger font Size.
''Toad-Hall [[#answer-741260|said]]'' <blockquote> TRy this: 'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab Fonts & colours * Default font ; Arial * Size 16 (try 16 first - you can select a larger size if required) click on 'Advanced' button (try 16 first - you can select a larger size if required) * Proportional Size: 16 * Monospace Size; 16 * Minimum size: 16 If you want to force Thunderbird to use the font that you choose eg: Arial, then do not select 'Allow messages to use other fonts'. click on OK click on OK select an email in the list, so it has opened in the Message Pane. Test other received emails. does this improve your readibility? If no, you could try a larger font Size. </blockquote>
sharonLL 0 Lösungen 17 Antworten
Veröffentlicht

I set default font to Ariel 16 and the other 3 fonts to 16. Nothing changed. Are all fonts, Proportional Size: 16

   Monospace Size; 16
   Minimum size: 16 

susposed to be Ariel also?

I set default font to Ariel 16 and the other 3 fonts to 16. Nothing changed. Are all fonts, Proportional Size: 16 Monospace Size; 16 Minimum size: 16 susposed to be Ariel also?
Veröffentlicht

Fragesteller

I never changed font types, they are as they come. All font sizes are set to 20, has no effect - still size 9 is displayed.

I never changed font types, they are as they come. All font sizes are set to 20, has no effect - still size 9 is displayed.
Gnospen 233 Lösungen 1920 Antworten
Veröffentlicht

Matt said

This add-on should do it for you https://addons.mozilla.org/en-us/thunderbird/addon/theme-font-size-changer/

This add-on helps and changing in ....font and encoding also.... BUT depending on view /character encoding being western or unicode it influence different mails .... what can one do

''Matt [[#answer-740853|said]]'' <blockquote> This add-on should do it for you https://addons.mozilla.org/en-us/thunderbird/addon/theme-font-size-changer/ </blockquote> This add-on helps and changing in ....font and encoding also.... BUT depending on view /character encoding being western or unicode it influence different mails .... what can one do
Veröffentlicht

Fragesteller

I already use it. It is for the user interface. The user interface is fine, but the email itself is so tiny although I set it to size 20.

I already use it. It is for the user interface. The user interface is fine, but the email itself is so tiny although I set it to size 20.
Gnospen 233 Lösungen 1920 Antworten
Veröffentlicht

Just to zoom in ThemeFont&SizeChanger helped me But as I said it is dependent on character encoding (under view) Why I dont know.

Just to zoom in ThemeFont&SizeChanger helped me But as I said it is dependent on character encoding (under view) Why I dont know.

Geändert am von Gnospen

Veröffentlicht

Fragesteller

Sorry, but it changes too much - menus and everything else too. Yes it is useful, just not what I need. I do not want to start Thunderbird and press CTRL+ 6-7 times every morning.

Sorry, but it changes too much - menus and everything else too. Yes it is useful, just not what I need. I do not want to start Thunderbird and press CTRL+ 6-7 times every morning.
Zenos 2265 Lösungen 12258 Antworten
Veröffentlicht

When you go to Tools|Options|Display|Formatting|Advanced, please note that at the top it says "Fonts for" and to the right of it is a drop-down box. You need to work though the font face and size settings for each encoding that is in use. So when you get a message with small font, use ctrl+u to see its complete source. Search for information about the encoding being used, then go back to the display settings page, select that encoding at "Fonts for" and review and change the fonts and sizes. Given that you're writing in English, you need at the least both "Latin" and "Other writing systems" to be set up

Ideally we'd all use the same encoding (e.g. utf-8, unicode) but many email users will still be using language-specific encodings.

More here: http://xenos-email-notes.simplesite.com/417754775

When you go to '''Tools|Options|Display|Formatting|Advanced''', please note that at the top it says "Fonts for" and to the right of it is a drop-down box. You need to work though the font face and size settings for each encoding that is in use. So when you get a message with small font, use ctrl+u to see its complete source. Search for information about the encoding being used, then go back to the display settings page, select that encoding at "Fonts for" and review and change the fonts and sizes. Given that you're writing in English, you need at the least both "Latin" and "Other writing systems" to be set up Ideally we'd all use the same encoding (e.g. utf-8, unicode) but many email users will still be using language-specific encodings. More here: http://xenos-email-notes.simplesite.com/417754775

Geändert am von Zenos

sharonLL 0 Lösungen 17 Antworten
Veröffentlicht

When I go to tools / options, there is No "format" choice. So that's out. then it sounds like you are saying whenever I get an email with tiny fonts, to go and change the font sizes in options. Do you mean each time??? I need something permanent that will set my fonts a size I can read everytime . Thanks Sharon

When I go to tools / options, there is No "format" choice. So that's out. then it sounds like you are saying whenever I get an email with tiny fonts, to go and change the font sizes in options. Do you mean each time??? I need something permanent that will set my fonts a size I can read everytime . Thanks Sharon
Zenos 2265 Lösungen 12258 Antworten
Veröffentlicht

My bad; it's Tools|Options|Display|Formatting. But I have corrected that already.

But you need to do this only at first encounter with each new encoding. What I'm trying to tell you is that you have set up for one particular encoding, but your correspondents will use several. Latin and Other Writing Systems will cover the vast majority of your messages. Just attend to each new encoding as it comes up. Once it's done, it's done. And all you really need to do in each case is set the minimum font size, though I set them all as a matter of routine. I don't like the logical inconsistency of having two settings that contradict one another.

My own approach is to edit the prefs.js file and do a global search and replace for font sizes, but that's deep into geek territory.

My bad; it's Tools|Options|Display|Formatting. But I have corrected that already. But you need to do this only at first encounter with each new encoding. What I'm trying to tell you is that you have set up for one particular encoding, but your correspondents will use several. Latin and Other Writing Systems will cover the vast majority of your messages. Just attend to each new encoding as it comes up. Once it's done, it's done. And all you really need to do in each case is set the minimum font size, though I set them all as a matter of routine. I don't like the logical inconsistency of having two settings that contradict one another. My own approach is to edit the prefs.js file and do a global search and replace for font sizes, but that's deep into geek territory.
Toad-Hall
  • Top 10 Contributor
1708 Lösungen 11389 Antworten
Veröffentlicht

'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab

Fonts & colours click on 'Advanced' button

Is this selected? - 'Allow messages to use other fonts'.

If yes, it is selected then uncheck it so it is not selected. click on all the OK 's

Close and restart Thunderbird. Report back on results.

'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab Fonts & colours click on 'Advanced' button Is this selected? - 'Allow messages to use other fonts'. If yes, it is selected then uncheck it so it is not selected. click on all the OK 's Close and restart Thunderbird. Report back on results.
Veröffentlicht

Fragesteller

It is not selected. Changing this option does not do a thing.

Toad-Hall said

'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab Fonts & colours click on 'Advanced' button Is this selected? - 'Allow messages to use other fonts'. If yes, it is selected then uncheck it so it is not selected. click on all the OK 's Close and restart Thunderbird. Report back on results.
It is not selected. Changing this option does not do a thing. ''Toad-Hall [[#answer-765390|said]]'' <blockquote> 'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > Options' > 'Display' > 'Formatting' tab Fonts & colours click on 'Advanced' button Is this selected? - 'Allow messages to use other fonts'. If yes, it is selected then uncheck it so it is not selected. click on all the OK 's Close and restart Thunderbird. Report back on results. </blockquote>