X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

my forward slash key shows an E, how do I get my forward slash back again.

Veröffentlicht

I was typing and hit a key I didnèt mean to and now my symbols are not the right ones as you can see by the comma, in didnèt and my forward slash looks like this €

I was typing and hit a key I didnèt mean to and now my symbols are not the right ones as you can see by the comma, in didnèt and my forward slash looks like this €

Ausgewählte Lösung

Do you have multiple keyboard layouts installed?

It is possible that the keyboard layout has been switched by accident by using the key sequence to rotate the keyboard layout.

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut.

  • Make sure that you have the Language bar visible on the Windows Taskbar
  • You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar
  • Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar
  • You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application
Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Shockwave Flash 11.8 r800
  • WildTangent Games App V2 Presence Detector

Anwendung

  • Firefox 35.0.1
  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Erweiterungen

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0106
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 07181025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 1-29-2014
  • driverDate2:
  • driverVersion: 9.17.10.3347
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
FredMcD
  • Top 10 Contributor
4259 Lösungen 59635 Antworten
Veröffentlicht

Security Issue: Update your Flash Player v16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html


Is this just with Firefox? What about other programs?

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?

Security Issue: Update your Flash Player '''v16.0.0.305<br>https://www.adobe.com/products/flashplayer/distribution3.html''' ------------------------ Is this just with Firefox? What about other programs? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17536 Lösungen 158573 Antworten
Veröffentlicht

Ausgewählte Lösung

Do you have multiple keyboard layouts installed?

It is possible that the keyboard layout has been switched by accident by using the key sequence to rotate the keyboard layout.

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut.

  • Make sure that you have the Language bar visible on the Windows Taskbar
  • You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar
  • Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar
  • You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application
Do you have multiple keyboard layouts installed? It is possible that the keyboard layout has been switched by accident by using the key sequence to rotate the keyboard layout. * http://support.microsoft.com/kb/258824 - How to change your keyboard layout Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut. * http://windows.microsoft.com/en-us/windows-8/language * Make sure that you have the Language bar visible on the Windows Taskbar * You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar * Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar * You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application

Hilfreiche Antwort

I phoned the geek squad and their solution was to press 'shift' and tap 'control' voila so simple and it worked.

I phoned the geek squad and their solution was to press 'shift' and tap 'control' voila so simple and it worked.
FredMcD
  • Top 10 Contributor
4259 Lösungen 59635 Antworten
Veröffentlicht

Ouch ! That really hurts  ;-)

Please flag your last post as Solved Problem so other will know.

Ouch ! That really hurts ;-) Please flag your last post as '''Solved Problem''' so other will know.
cor-el
  • Top 10 Contributor
  • Moderator
17536 Lösungen 158573 Antworten
Veröffentlicht

Note that the default key combination to rotate the layout is the Ctrl+Shift or Alt+Shift combination that is used in Firefox for menu items, so it is possible to change the layout accidentally. To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift)

  • Control Panel -> Regional and Language Options -> Keyboards and Languages -> Change keyboards -> Advanced key settings -> Change key sequence
Note that the default key combination to rotate the layout is the Ctrl+Shift or Alt+Shift combination that is used in Firefox for menu items, so it is possible to change the layout accidentally. To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift) * Control Panel -> Regional and Language Options -> Keyboards and Languages -> Change keyboards -> Advanced key settings -> Change key sequence