X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox 35 cannot delete google cookie

Veröffentlicht

I just noticed that I was carrying a cookie from google. I run a strict cookie policy and I had made, previously, an exception to "allow for session" cookies for books.google.com . I noticed today, in a completely new session, that I was carrying a google cookie for " .google.com ." I have tried to delete this cookie several times. FF "acts as if I deleted the cookie. I close the cookie GUI and there it is again...just like now...

Name: PREF Content: ID=996ac2fe99a32ac8:TM=1418165280:LM=1418165280:S=-EYElo0JUfSC84AS Domain: .google.com Path: / Send For: Any type of connection Expires: Thursday, December 08, 2016 4:48:07 PM

I deleted the exception for books.google.com closed and restarted FF, looked at cookies and there it is again! What is up with that? Just typing this message in, I have deleted and found "reborn again" this cookie. I don't want it. I do not want to delete "all cookies" as some are the core of my security policy in managing my websites. I have tried typing into the cookie GUI "google.com" and set to "block" and it is there (the block), I have also set a "block" for .google.com and the cookie reappears.

So what is going on and why doesn't any of the usual methods work? Is there still some "hidden" crossovers between google and Mozilla? I know Mozilla has cooperated with Google in the "safe browsing" area, and from local appdata folder I see an many "goog..." files.

Do I have to turn this off to get google off my computers cookies?

Regards, Axis

I just noticed that I was carrying a cookie from google. I run a strict cookie policy and I had made, previously, an exception to "allow for session" cookies for books.google.com . I noticed today, in a completely new session, that I was carrying a google cookie for " .google.com ." I have tried to delete this cookie several times. FF "acts as if I deleted the cookie. I close the cookie GUI and there it is again...just like now... Name: PREF Content: ID=996ac2fe99a32ac8:TM=1418165280:LM=1418165280:S=-EYElo0JUfSC84AS Domain: .google.com Path: / Send For: Any type of connection Expires: Thursday, December 08, 2016 4:48:07 PM I deleted the exception for books.google.com closed and restarted FF, looked at cookies and there it is again! What is up with that? Just typing this message in, I have deleted and found "reborn again" this cookie. I don't want it. I do not want to delete "all cookies" as some are the core of my security policy in managing my websites. I have tried typing into the cookie GUI "google.com" and set to "block" and it is there (the block), I have also set a "block" for .google.com and the cookie reappears. So what is going on and why doesn't any of the usual methods work? Is there still some "hidden" crossovers between google and Mozilla? I know Mozilla has cooperated with Google in the "safe browsing" area, and from local appdata folder I see an many "goog..." files. Do I have to turn this off to get google off my computers cookies? Regards, Axis

Geändert am von Axis

Ausgewählte Lösung

Hello FredMcD--

Apparently there is a more widespread problem than my particular cookies.sqlite file.

http://stackoverflow.com/questions/6301114/how-pref-cookie-google-com-appears-in-firefox

There is a bug report filed here: https://bugzilla.mozilla.org/show_bug.cgi?id=368255 Though how old that is I do not know.

Scarier yet is this link: http://rt.com/usa/nsa-advertisers-cookies-track-browsers-034/

I already told you deleting cookies.sqlite (or deleting all cookies) was not an option.

However I did manage to get rid of it by using the add-on SQLite Manager. I installed the add-on and found the google pref cookie both in the Moz cookies and something called "Master" or something or other and deleted it there.

It is now gone from my browser and has not come back. Hopefully this post may help others...though the question remains, how did it get there?

This edit is simply to add that in my initial attempts to remove the Google Prefs cookie I had added a "block" in the exceptions manager for both google.com and *.google.com

Again, I will mark this, my own post as "solved."

Regards, Axis

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Windows Activation Technologies Plugin for Mozilla

Anwendung

  • Firefox 35.0
  • User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:35.0) Gecko/20100101 Firefox/35.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/35.0/WINNT/en-US/

Erweiterungen

  • Expire history by days 1.1 (expire-history-by-days@bonardo.net)
  • Firebug 2.0.7 (firebug@software.joehewitt.com)
  • Places Maintenance 1.3 (places-maintenance@bonardo.net) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: NVIDIA GeForce 9400 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0641
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 304619da
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-19-2013
  • driverDate2:
  • driverVersion: 9.18.13.3221
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9400 GT Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
FredMcD
  • Top 10 Contributor
4311 Lösungen 60542 Antworten
Veröffentlicht

You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cookies.sqlite file. Then rename or delete it. Restart Firefox.

You may have a corrupt '''cookies.sqlite''' file. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the '''cookies.sqlite''' file. Then rename or delete it. Restart Firefox.
Veröffentlicht

Ausgewählte Lösung

Hello FredMcD--

Apparently there is a more widespread problem than my particular cookies.sqlite file.

http://stackoverflow.com/questions/6301114/how-pref-cookie-google-com-appears-in-firefox

There is a bug report filed here: https://bugzilla.mozilla.org/show_bug.cgi?id=368255 Though how old that is I do not know.

Scarier yet is this link: http://rt.com/usa/nsa-advertisers-cookies-track-browsers-034/

I already told you deleting cookies.sqlite (or deleting all cookies) was not an option.

However I did manage to get rid of it by using the add-on SQLite Manager. I installed the add-on and found the google pref cookie both in the Moz cookies and something called "Master" or something or other and deleted it there.

It is now gone from my browser and has not come back. Hopefully this post may help others...though the question remains, how did it get there?

This edit is simply to add that in my initial attempts to remove the Google Prefs cookie I had added a "block" in the exceptions manager for both google.com and *.google.com

Again, I will mark this, my own post as "solved."

Regards, Axis

Hello FredMcD-- Apparently there is a more widespread problem than my particular cookies.sqlite file. http://stackoverflow.com/questions/6301114/how-pref-cookie-google-com-appears-in-firefox There is a bug report filed here: https://bugzilla.mozilla.org/show_bug.cgi?id=368255 Though how old that is I do not know. Scarier yet is this link: http://rt.com/usa/nsa-advertisers-cookies-track-browsers-034/ I already told you deleting cookies.sqlite (or deleting all cookies) was not an option. However I did manage to get rid of it by using the add-on SQLite Manager. I installed the add-on and found the google pref cookie both in the Moz cookies and something called "Master" or something or other and deleted it there. It is now gone from my browser and has not come back. Hopefully this post may help others...though the question remains, how did it get there? This edit is simply to add that in my initial attempts to remove the Google Prefs cookie I had added a "block" in the exceptions manager for both google.com and *.google.com Again, I will mark this, my own post as "solved." Regards, Axis

Geändert am von Axis

FredMcD
  • Top 10 Contributor
4311 Lösungen 60542 Antworten
Veröffentlicht

That was very good work. Well Done.

That was very good work. Well Done.