Zu Thunderbird wechseln

Von Apple Mail zu Thunderbird wechseln

Thunderbird kann Ihre Nachrichten und Ihr OS X-Adressbuch importieren, nicht aber Ihre Konten-Einstellungen. (Derzeit funktioniert der Import von Nachrichten und Adressbuchdaten nur mit Apple Mail 5.0 oder älteren Versionen.)

Apple Mail-Nachrichten importieren

  1. Öffnen Sie in der Menüleiste das Menü Extras und klicken Sie auf Importieren.... Der Import-Assistent wird sich öffnen.

    mac-toolsimport

  2. Wählen Sie Nachrichten und klicken Sie dann auf Weiter.

    mac-importwizard

  3. Wählen Sie Apple Mail und klicken Sie dann auf Weiter.

    mac-importmail

  4. Ihnen wird eine Liste von erfolgreich importieren Ordnern angezeigt. Klicken Sie dann auf Fertigstellen, um den Import-Assistenten zu schließen.

    mac-mailimportedsuccess

Ihre importieren Nachrichten werden im Konto des Lokalen Ordner in einem Ordner namens „Apple Mail-Import“ angezeigt.
mac-whereimportedmail

OS X-Adressbuch importieren

Thunderbird kann Ihr OS X-Adressbuch lesen und im Thunderbird-Adressbuchfenster anzeigen! Öffnen Sie in der Menüleiste das Menü Fenster und klicken Sie auf Adressbuch. Ihr OS X-Adressbuch wird sich in einer linken Seitenleiste öffnen.
mac-OSXaddressbook

Wenn Sie die Daten in das Thunderbird-Adressbuch importieren möchten, ziehen Sie einfach Einträge des OS X-Adressbuch-Ordners in das Persönliche Adressbuch.

Hinweis: Sie können auch alle Einträge auf einmal markieren, indem Sie die Befehlstaste gedrückt halten und dann A drücken.

Von Windows Mail oder Windows Live Mail zu Thunderbird wechseln

Windows Mail ist das Standard-Mailprogramm von Windows Vista. Windows Live Mail ist das Mailprogramm des Software-Pakets „Windows Essentials“ von Microsoft. Beide Mailprogramme speichern E-Mails im Dateiformat „.eml“. Um Nachrichten von Windows Mail oder Windows Live Mail zu Thunderbird zu exportieren, müssen Sie die Nachrichten zuerst im Windows-Programm exportieren und diese dann in Thunderbird importieren. Ähnlich muss beim Export von Kontakten von Windows Mail oder Windows Live Mail zu Thunderbird vorgegangen werden.

Um den Speicherort der E-Mail-Dateien von Windows Mail oder Windows Live Mail zu finden, gehen Sie ins Menü ExtrasOptionenErweitertWartung...Speicherordner....

Windows Mail-Nachrichten importieren

Das Importieren von Windows Mail (.eml-Dateien) in Thunderbird ist über ein Add-on „ImportExport Tools“ eines Drittanbieters möglich. Laden Sie das Add-on herunter und installieren Sie es, um Nachrichten von Windows Live Mail auf Thunderbird zu übertragen.

  1. Exportieren Sie Ihre Nachrichten von Windows Mail in das .eml-Format.
  2. Gehen Sie in Thunderbird zum Menü ExtrasImportExportAlle Nachrichten eines Verzeichnisses importierenAuch von Unterverzeichnissen.
  3. Gehen Sie zum Order mit den .eml-Dateien. Der Speicherort für Windows Live Mail ist C:\Benutzer\<Benutzername>\AppData\Local\Microsoft\Windows Live Mail (oder \Windows Mail). HINWEIS: Damit Sie den Ordner „AppData“ sehen können, müssen Sie die Ordner-Optionen ändern auf „Ausgeblendete Dateien, Ordner und Laufwerke anzeigen".
  4. Klicken Sie auf Öffnen. Ihre Daten werden danach importiert.

Windows Mail-Kontakte importieren

Um Windows-Kontakte nach Thunderbird zu importieren, müssen Sie die Kontakte in eine Textdatei (.csv-Format) exportieren und diese Datei in Thunderbird importieren. Weitere Informationen zum Exportieren von Kontakten in Windows 7 erhalten Sie im Artikel Importieren, Exportieren oder Ändern des Formats für Kontakte auf Microsoft.com.

Nach dem Erstellen der erforderlichen Datei können Sie Ihre Kontakte mittels der Anleitung zum Importieren der Outlook 2007-Kontakte importieren. Wählen Sie aber statt Outlook im 3. Schritt Textdatei (LDIF, .tab, .csv, .txt) und klicken Sie auf Weiter. Wählen Sie im sich öffnenden Dialogfenster Komma-getrennt (oder Alle Dateien) in der Auswahlliste rechts unten. Gehen Sie dann zu der .csv-Datei, die Sie gerade erstellt haben, wählen Sie sie an und klicken Sie auf Öffnen.

Verwenden Sie im sich öffnenden Dialogfenster zum Importieren von Adressbüchern die „Hinauf"- und „Hinunter"-Schaltflächen, um den Adressbuchfeldern in der linken Spalte die richtigen zu importierenden Daten in der rechten Spalte zuzuordnen. Deaktivieren Sie jene Punkte, die Sie nicht importieren möchten. Wenn Sie fertig sind, klicken Sie auf OK. Ihre Kontakte sollten nun in Thunderbird importiert und bereit für den Einsatz sein.

Falls Sie Probleme beim korrekten Importieren von Feldern haben (z. B. wenn im Dialogfenster zum Importieren von Adressbüchern alle zu importierenden Daten im ersten Feld erscheinen), liegt das höchstwahrscheinlich an einer exportierten .csv-Datei, die Strichpunkte anstatt Kommata enthält (oder andersherum). Das passiert normalerweise, weil das Trennzeichen in den Regionen-Einstellungen von Windows nicht mit demjenigen in der Thunderbird-Lokalisierung übereinstimmt. Ein Beispiel dafür ist, wenn Sie die .csv-Datei auf einer englischen Windows-Version exportieren und dann versuchen, sie in einer nicht-englischen Version von Thunderbird zu importieren. In diesem Fall sollten Sie dasselbe Trennzeichen in den Regionen-Einstellungen verwenden wie in der .csv-Datei, bevor Sie diese exportieren. Oder Sie könnten die bereits exportierte .csv-Datei mit einem Texteditor bearbeiten und alle Strichpunkte durch Kommata ersetzen (oder umgekehrt). Danach können Sie das Importieren in Thunderbird nochmals versuchen.

Von Outlook 2007 zu Thunderbird wechseln

Der folgende Abschnitt beschreibt den Import von Nachrichten und Kontakten von Outlook 2007.

Outlook 2007-Nachrichten importieren

Um Nachrichten von Outlook in Thunderbird zu importieren, muss Outlook das Standard-Mailprogramm Ihres Systems sein.

  1. Gehen Sie in Thunderbird zum Menü ExtrasImportieren....
  2. Wählen Sie Nachrichten und klicken Sie dann auf Weiter.

    Outlook-Nachrichten importieren - Win - 01

  3. Wählen Sie Outlook und klicken Sie auf Weiter, um den Importierungsvorgang zu starten.

    Outlook-Nachrichten importieren - Win - 02

  4. Der Import-Assistent zeigt Ihnen den Fortschritt und am Ende das Ergebnis des Vorgangs. Klicken Sie danach auf Fertigstellen.

    Outlook-Nachrichten importieren - Win - 03

Ihre importierten Nachrichten werden im Konto des Lokalen Ordner in einem Ordner namens „Outlook-Import“ angezeigt.

Outlook-Nachrichten importieren - Win - 04

Outlook 2007-Kontakte/-Adressbuch importieren

  1. Gehen Sie in Thunderbird zum Menü ExtrasImportieren....
  2. Wählen Sie Adressbücher und klicken Sie dann auf Weiter.

    Outlook-Adressbuch importieren - Win - 01

  3. Wählen Sie Outlook und klicken Sie auf Weiter.

    Outlook-Adressbuch importieren - Win - 02

  4. Warten Sie, bis der Import abgeschlossen ist, und klicken Sie dann auf Fertigstellen.

    Outlook-Adressbuch importieren - Win - 03

PST-Dateien importieren

Thunderbird kann keine Daten aus einer PST_Datei importieren. Die Nachrichten aus Outlook werden vom Programm Outlook selbst beschafft und nicht aus der zugrundeliegenden PST-Datei. Wenn Sie zu Thunderbird wechseln und keine Kopie von Outlook mehr haben wollen, dann müssen Sie alle Ihre existierenden PST-Sicherungsdateien in Thunderbird-kompatible Daten konvertieren. Outlook funktioniert dabei weiterhin parallel zu Thunderbird.

Von Evolution zu Thunderbird wechseln

Die folgende Anleitung zeigt, wie Sie Nachrichten und Kontakte von Evolution importieren können.

Evolution-Nachrichten importieren

Thunderbird und Evolution verwenden das selbe Dateiformat (mbox genannt), um Ihre Nachrichten zu speichern. Deshalb ist es nicht schwer, sie manuell zu importieren.

  1. Öffnen Sie Nautilus.
  2. Öffnen Sie das Verzeichnis ~/.local/share/evolution/mail/local, wo Evolution Ihre Nachrichten aufbewahrt.
  3. Kopieren Sie alle Dateien ohne eine Dateiendung (wie z. B. Inbox oder Outbox) zum Ort, an dem Thunderbird seine Nachrichten speichert (etwa like ~/.thunderbird/uk41lql0.default/Mail/Local Folders, wobei Sie das Verzeichnis uk41lql0.default an Ihre tatsächliche Installation anpassen müssen).
  4. Öffnen Sie Thunderbir, um zu prüfen, oder alle Ihre Nachrichten korrekt importiert wurden.

Evolution-Kontakte importieren

  1. Öffnen Sie Ihr Adressbuch in Evolution. Klicken Sie mit der rechten Maustaste darauf und wählen Sie Speichern als vcard..., um es in das vCard-Dateiformat zu exportieren.
  2. Importieren Sie diese Datei in Thunderbird:
    1. Bei Thunderbird 3 und 3.1 müssen Sie die Erweiterung MoreFunctionForAddressBook installieren, um vCard-Dateien importieren zu können. Nachdem Sie das gemacht haben, öffnen Sie das Adressbuch-Fenster, klicken Sie mit der rechten Maustaste auf den Inhaltsbereich und wählen Sie Importieren vCard/vcf. Wählen Sie die .vcf-Datei aus, die Sie vorhin gespeichert haben.
    2. Ab Thunderbird 5 können Sie im Menü Extras | Importieren... den Punkt Adressbuch auswählen und dann vCard-Datei ( *.vcf). Wählen Sie Ihre Kontakte-Datei aus, die Sie vorhin gespeichert haben.

Von Webmail zu Thunderbird wechseln

Wenn Sie eine Internetanwendung verwenden, die von Ihrem Internetanbieter (ISP) zur Verfügung gestellt wird, um Ihre E-Mails zu erreichen, und Sie zu Thunderbird wechseln möchten, dann benötigen Sie aller Voraussicht nach nur Ihre Kontodaten, die Sie in Thunderbird eintragen müssen. Weitere Informationen dazu erhalten Sie im Artikel Konto einrichten. Der Artikel ISP-Konfigurationseinstellungen enthält Informationen zu bestimmten Internetanbietern.

Wenn Sie Ihr Konto in Thunderbird eingerichtet haben, sollte es Ihnen möglich sein, auf Ihre Nachrichten (eingehende wie gesendete) zuzugreifen. Ihr Adressbuch (die Kontakte), Mail-Filter und andere Einstellungen werden nicht automatisch zu Thunderbird übertragen.

Einige Webmail-Anbieter erlauben den Export von Kontakten in Textformate oder Komma-getrennte Formate. Sehen Sie dazu in der Hilfe Ihres Internetanbieters nach. Um Kontakte aus einer Datei in Thunderbird zu importieren, wählen Sie das Menü Extras | Importieren... und folgen Sie den Anweisungen des Import-Assistenten.

Weitere Hilfen

War der Artikel hilfreich? Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: . Auch Sie können helfen – erfahren Sie, wie.