Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

trying to log into a web site i could yesterday. will nt recognize password. it works on internet explorer and my ipad

  • 2 svar
  • 2 har dette problem
  • 10 visninger
  • Seneste svar af cor-el

more options

web site is stampworld.com firefox saved an incorrect username and would not let me change it.. i went into password under tools and deleted the entry for this web site.. it no longer autoenters the wrong id or autoenters a pass word but still does not let me log on.. I use the correct id and when i enter the password and click log in the page flickers and the password field clears but will not log me in. id and password works perfectly on internet explorer and my ipad.

Alle svar (2)

more options

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page and logging in again. Does that help?

more options

This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"