X
Tryk her for at gå til webstedets mobilversion.

Supportforum

recently lost title text popup, how do i restore?

Skrevet

After a recent update (not sure exactly when) Firefox no longer displays title text for any images. I have tried with other browsers on sites I know that have title text, but it does not display. I have tried the about:config in browser.chrome.toolbar_tips, and toggled it from false to true and back, but no luck. Any ideas how I can solve this?

After a recent update (not sure exactly when) Firefox no longer displays title text for any images. I have tried with other browsers on sites I know that have title text, but it does not display. I have tried the about:config in browser.chrome.toolbar_tips, and toggled it from false to true and back, but no luck. Any ideas how I can solve this?

Valgt løsning

Safe mode also disables the hardware acceleration and also the themes (Appearance) in Tools > Add-ons. You can also manually disable/enable it via Tools (Alt + T) > Options > Advanced > General > Use hardware acceleration when available.

Læs dette svar i sammenhæng 2

Yderligere systemdetaljer

Der skete følgende

Hver gang Firefox åbnes

Det begyndte da...

it's been since a recent update, within 2 weeks or so

Installerede plugins

  • Shockwave Flash 11.1 r102
  • Google Update
  • VLC media player Web Plugin 2.0.0-rc
  • GEPlugin
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

Yderligere information

Application Basics
Name
Firefox
Version
11.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Feedback
1.1.2
true
testpilot@labs.mozilla.com
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20120208012847
browser.startup.homepage_override.mstone
rv:11.0
extensions.lastAppVersion
11.0
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
Intel(R) HD Graphics Family
Vendor ID
0x8086
Device ID
0x0116
Adapter RAM
Unknown
Adapter Drivers
igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
Driver Version
8.15.10.2455
Driver Date
7-19-2011
Adapter Description (GPU #2)
NVIDIA GeForce GT 525M
Vendor ID (GPU #2)
0x10de
Device ID (GPU #2)
0x0df5
Adapter RAM (GPU #2)
1024
Adapter Drivers (GPU #2)
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version (GPU #2)
8.17.12.8562
Driver Date (GPU #2)
10-15-2011
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17563)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics card because of unresolved driver issues.
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d

Luk
Vivek 289 løsninger 2084 svar
Hi, Please check if this happens in [https://support.mozilla.com/en-US/kb/Safe%20Mode Safe Mode] [http://kb.mozillazine.org/Problematic_extensions Problematic Extensions] [https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Troubleshooting Extensions and Themes] [http://support.mozilla.com/en-US/kb/Uninstalling+add-ons Uninstalling Add-ons]

Spørgsmålsstiller

restarting in safe mode works. this is a clean install, so the only addon installed was default feedback addon. plugins have all been disabled in normal mode and still no title text.

restarting in safe mode works. this is a clean install, so the only addon installed was default feedback addon. plugins have all been disabled in normal mode and still no title text.
Vivek 289 løsninger 2084 svar

Valgt løsning

Safe mode also disables the hardware acceleration and also the themes (Appearance) in Tools > Add-ons. You can also manually disable/enable it via Tools (Alt + T) > Options > Advanced > General > Use hardware acceleration when available.

Safe mode also disables the hardware acceleration and also the themes ('''Appearance''') in Tools > Add-ons. You can also manually disable/enable it via '''Tools''' ('''Alt''' + '''T''') > '''Options''' > Advanced > '''General''' > '''Use hardware acceleration when available'''.

Nyttigt svar

Turning off hardware acceleration did it. Thanks a bunch, I never would have thought to check it.

Turning off hardware acceleration did it. Thanks a bunch, I never would have thought to check it.
Vivek 289 løsninger 2084 svar

You are welcome :)

You are welcome :)