Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

3.6.4. Browser won't start - Process runs, no window

  • 70 svar
  • 533 har dette problem
  • 2077 visninger
  • Seneste svar af Zendo08

more options

After upgrading to 3.6.4 the browser will not open. The process starts, but a window never appears.

Firefox will not open in Safe Mode. Profile Manager will not open.

Have performed a complete uninstall/reinstall, removing both the program files\mozilla folder and the mozilla folder in %appdata% before reinstalling.

Uninstalled all security software (MS Essentials, Outpost) and attempted reinstalling with no security software installed at all.

Have installed other builds, including Minefield and Namoroka. No 32 bit builds 3.6.4 or later will open on my system. The problem does not exist with 64 bit builds.

I have reverted to 3.6.3 but do not want to be stuck on this version forever.

Alle svar (20)

more options

I haven't been able to use 3.64 or 3.6.6 so far.

Has anybody else?

more options

Same problem with 3.6.7 --- as expected.

No window ... only process is running.

Installing 3.6.3 works instantly.

more options

Baron - have you tried using the x64 builds?

The 64 bit version runs fine on my system. However, since there's no flash support it's not very useful for me.

more options

FatBaron, of course it's expected! If it's not a bug with Firefox, it won't be fixed by updating Firefox...

I don't remember what I told you before in this thread, but do try safe mode and tick Disable all add-ons at startup. If the issue doesn't go away, try creating a a new profile (managing profiles) to see if it works. Please report back the results. If it has the same problem, check your antivirus/security suite/firewall for some setting that may be interfering with Firefox. It may be blocking Firefox, pure and simple.

more options

SOLVED: Run CCleaner and let it delete all your bogus registry entries.

That did the trick right away in my case.

More here.

more options

@Beej126 Tried to run CCleaner and cleaned registry, but it doesn't work.

EDIT (upgraded 18/02/11): Works!


Nice to see that after 4 months the problem is totally unsolved. I'm asking myself what kind of "abnormal" configuration I have on my PC.

Are they working on a solution for our "exclusive group" or we have to install another browser?

Just to know.

Ændret af Armbold den

more options

Anyone tried with 3.6.11?

more options

I have this problem too, with fresh clean installs of either Firefox 3.6.x, Firefox 3.7, any of Firefox 4.0 betas, Minefield versions portable or standard install. Even Palemoon, a Firefox 3.6 based browser optimized for windows crashes. I think this rules out any addon Problem. I noticed that enabling "compatibility mode" to Windows XP in all the executables (Firefox portable.exe, Firefox.exe and Crash Reporter.exe) made it a little more stable, but i still get crashes, and most of the time firefox simply won't start. The Firefox.exe*32 process is started, but no window is opened. Some times mozilla crash report immediately opens instead.

I am on a windows XP 64 machine. I tried registry cleaners, and manually removing all mozilla or firefox entries from the registry and the problem still persists.

Anyone have a solution for this?

more options

I am experiencing this problem aswell after several attempts at freshly installing FF the problem still exists I cleaned the registry entries and the whole mozilla FF folder. I am running Windows 7 32 bit. Internet explorer, google chrome work fine, so the problem is only occuring in FF I read through these posts and it was suggested that it might have something to do with malicious malware. I've runned Spybot S&D found nothing. Also my virus scanner hasn't found anything. Any suggestions to get FF working again?

Ændret af Delete This. den

more options

Any news about this issue?

more options

This worked instantly for me

"Go to your profile folder: Windows XP: C:\Documents and Settings\username\Application data\Mozilla\Firefox\Profiles Windows Vista & 7: C:\Users\username\AppData\Roaming\Mozilla\Firefox\Profiles\ Linux: /home/username/.mozilla/firefox and rename the profile in there. Start firefox. All your settings and bookmarks are gone. You can copy the bookmark.html from the old folder to get back the bookmarks."

from http //firefox.wont-open com/Itself/

Ændret af James den

more options

SOLVED after more than 6 months! I have been posting and following this thread in the passed months.The solution is the one posted by Beej126. The problem is in the Windows registry and you can fix it using Ccleaner (the registry cleaner). This worked for me and I am sure at 99% will work for you.

I firstly verified the solution with the stand-alone Firefox Portable 3.6.11 and worked perfectly. Then I was able to update my Firefox from 3.6.3 to 3.6.11, and also worked.

Instructions: Close your Firefox and proceed as follows.

  1. Download and install Ccleaner (http://www.piriform.com/ccleaner/download/standard)
  2. Launch Ccleaner and click on "Registry" (in the left sidebar).
  3. Click on "Scan for Issues". At the end of the operation click on "Fix selected issues" (make the backup for your security). Fix All the issues and then close Ccleaner.

If you have Firefox Portable start it and it should WORK immediately. You should also be able to upgrade your old Firefox 3.6.3 to 3.6.11 (and newer).

Please try this and let me know if it works.

more options

I noticed recently that after creating a new Windows account in the same computer partially solved the problem. Firefox Portable 4.0 Beta 12 is a little more stable running from the new account. I have only been running it for few hours now, it still crashes a lot on start up, but it runs. After each Firefox restart for extension installation it does seem to be getting more and more unstable though. Not sure if it is caused by the extensions themselves.

rainswept solution of cleaning "Application data" did seam to work for me on the last crash (though I'm unsure why it was created as I'm using portable version). Have to test further now I did try CCleaner once, as Armbold suggested, but with no success, ill have to try again, when it crashes.

Anyone else here with this problem using Kaspersky 6 anti virus? I've been told it that could be the source of the problem...

more options

duarte.framos, I think you have a different problem. Here in this thread, the problem is that FF starts but is not showed, and remains as a running process in the background. As I said I finally solved the problem by cleaning the registry. In your case I would try a clean FF installation. Good luck :)

Ændret af Armbold den

more options

Still have this problem. The firefox.exe process is running but its impossible to actually get firefox to start. Happens with 3.5/3.6(tried many, many versions) and now 4.0. Running win7 x64

Have tried everything I can think of to fix it. Reinstalled many times, nuked all the meta/app data, and cleaned the registry with CCleaner as suggested earlier in the thread. Tried rainswept's suggestion(which is a fix to the old profile bug), still no avail. I can not get the profile manager or firefox's safe mode to start either. This same thing even happens under windows safemode.

There seems to be quite a few threads on this problem, but none of them have the answer. http://support.mozilla.com/hy-AM/questions/712870 http://support.mozilla.com/hy-AM/questions/712870 I have been following all that I could find hoping for an answer, or hoping 4.0 would fix the problem, but It hasn't.

more options

Hey Armbold My problem was exactly as you described. Firefox 3.6/3.7beta/4.0beta (yes i tried them all) started a process in the background consuming about 8MB of RAM but no window was shown. This only happens in my work computer where i have no privileged account, so I have only been trying portable versions of either Firefox or Palemoon, but my administrator tried a standard version of Firefox and it had the same problem. Eliminating any profile/plugin problems, since all installations were a "clean". Cleaning the registry/profiles/PC files with CCleaner never seemed to make any big difference. But the problem seams to have "evolved" (this makes absolutely no sense at all but), some times it did not start, but insisting made it either crash after a very brief period of showing the window or some times even run, occasionally. As of this very instant I am writing this post on a Firefox Portable 4.0 Beta, on the very same computer, but on a different account. The problem did not just go away, I still get a lot of crashes at start-up, some times it just fails as you described (Firefox process but no window), and I always keep some portable installations (3.5/3.6/4.0) at hand in case one fails to start. There does not seem to bee any logical explanation for this, but I also noticed that running Firefox portable from my USB thumb drive seems to fail start-up less often than from one of the local HDDs (no RAID or SSDs or partitions or anything "wierd")

more options

Hi guys,

The very first time I tried the cleaning with Ccleaner some months ago, it did NOT work. After a few months I tried again and worked.

I really don't know if I forgot something during the first time, but I have seen that other people (in another forum) confirm that they solved the problem by trying for a second time.

I strongly suggest you all to try 2-3 times with Ccleaner (see also my post above).

I really hope you will solve the problem.

more options

I removed opentext nfs solo v14 (hummingbird) it is just worked.

more options

I started having this problem after installing Zone Alarm. If this might be your problem do the following: 1. Uninstall ZoneAlarm 2. Download the latest version zaSetup_92_106_000_en 3. Check "Customize your installation" 4. Unselect any of these that you do not want: Set my homepage to Bing Set my default search to Bing Install Security Toolbar 5. Select "Custom installation (advanced) 6. DefenseNet optional 7. Set SmartDefense to Manual 8. Select "Do not set up my programs", if you allow ZoneAlarm to automaticly set up programs; the user interface for ZoneAlarm will not finish initializing; Firefox, Thunderbird, and Spicebird will start as processes but no program window; Google Chrome will open a window but can not access the internet. Since the ZoneAlarm UI does not initialize, you cannot change the security settings or whether a program is allow access.

Ændret af dirtydan den

more options

The only security software installed on the computer with this problem is Microsoft Security Essentials, which I've disabled and un-installed in many ways to try and fix this problem, no success there.

If I start the computer in safe mode I still have the problem, However if I kill lsass.exe firefox works again. Unfortunately lsass.exe is a critical windows process and the os will hard restart 30 seconds after killing it. This is where I'm totally lost, I have no idea what this means, if anyone has any idea what to try from here, please say so.

  1. 1
  2. 2
  3. 3
  4. 4