Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox doesn't copy anything to the clip board. Tunderbird either

more options

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating. I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well. I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition I really want to get this fixed and working, I don't want to have to switch to another browser =/.

Alle svar (3)

more options

Make sure UAC is not disabled and you are not running firefox.exe as admin or in compatibility mode.

Try installing Firefox from the Microsoft Store and see if it works there.

Does it work if you reboot into Windows Safe Mode (networking enabled)?

Nyttig?

more options

zeroknight said

Make sure UAC is not disabled and you are not running firefox.exe as admin or in compatibility mode. Try installing Firefox from the Microsoft Store and see if it works there. Does it work if you reboot into Windows Safe Mode (networking enabled)?

Thank you for the quick reply. I have an update of sorts.

First though: I double checked and UAC is still enabled. I am not running Firefox as admin or in compatibility mode. When I tried installing from the Microsoft Store it gave me an error and failed. lol.

I power cycled and missed booting into safe mode. I decided to test again anyways and for the time being it appears to be working! I'm going to try some test cases to see if I can break it again and report back what might be causing it.

Nyttig?

more options

If there are problems with the store, then you can install it through the official website

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.