Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cards View

  • 5 svar
  • 0 har dette problem
  • 36 visninger
  • Seneste svar af Mad Puss

more options

I've installed Thunderbird 115.8 and selected Cards View.

I have a scrollbar showing in the Cards View List and I noticed in your example pictures that they don't. Does anyone know why I have a scrollbar and is there a way to turn it off as I have a touchscreen and it would look better without it.

I've installed Thunderbird 115.8 and selected Cards View. I have a scrollbar showing in the Cards View List and I noticed in your example pictures that they don't. Does anyone know why I have a scrollbar and is there a way to turn it off as I have a touchscreen and it would look better without it.
Vedhæftede skærmbilleder

Alle svar (5)

more options

windows 11 and some V10 use the hidden and much reduced scrollbars as a part of the operating system changes. You appear to be using a theme. Perhaps that is the issue. Restart Thunderbird from the help menu in troubleshoot mode and see if things look different in that mode to what you are seeing now.

Nyttig?

more options

I did what you said but it didn't help. I did wonder if it was my windows 10 causing it. I have the following:

Edition Windows 10 Pro Version 22H2 Installed on ‎22/‎08/‎2020 OS build 19045.4046 Experience Windows Feature Experience Pack 120.2212.3920.0

Perhaps I should be looking in Windows 10 forums for a solution. Maybe there wont be one.  :(

Thanks for your suggestion anyway. I've decided to permanently get rid of addons and themes to make sure any future updates of Thunderbird aren't hindered by it.

Nyttig?

more options

I'm using Windows 10 and beta 124.0b1 so I just checked 'Cards View' which I do not normally use.

I also see a scrollbar even though it does not actually have the moveable scrollbar section because the list is too short and does not require any scrollbar.

So you are not unique.

However, I also see in the 'Table View' as well and the View > Layout options Classic or Vertical have no effect on outcome.

I'm using the Thunderbird dark theme.

I do not think this has anything to do with the OS because running version 102.15.1 does not display this issue. So it's got to something in the new 115* code.

Ændret af Toad-Hall den

Nyttig?

more options

I've created a bug report for this issue: https://bugzilla.mozilla.org/show_bug.cgi?id=1883041

Nyttig?

more options

Thank you Toad-Hall.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.