Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

attempting to upgrade

  • 1 svar
  • 0 har dette problem
  • 5 visninger
  • Seneste svar af James

more options

I know my password is " [edited from public] " but you keep saying it's wrong! Why? It has always been that! Please, I am trying to update Firefox as per your directions!

I know my password is " [edited from public] " but you keep saying it's wrong! Why? It has always been that! Please, I am trying to update Firefox as per your directions!

Ændret af James den

Alle svar (1)

more options

Password for what? also make sure Caps Lock is not on.

You appear to have macOS 10.9 so the most current Firefox version you can use on macOS 10.9, 10.10, 10.11 is Firefox 78.15.0esr https://support.mozilla.org/en-US/kb/firefox-mac-osx-users-esr

Firefox 79.0 to 115.0 including 115 ESR requires macOS 10.12, 10.13, 10.14 at minimum to run. Firefox 116.0 or later requires macOS 10.15 or later to run. https://support.mozilla.org/en-US/kb/firefox-users-macos-1012-1013-1014-moving-to-extended-support


btw this is a Support Forum and not some form of private chat or ticket system.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.