Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

problem with proxy setting

  • 3 svar
  • 3 har dette problem
  • 102 visninger
  • Seneste svar af Terry

more options

i have problem with the proxy setting when i am setting ip address 127.0.0.1 to intercept the request this is the problem i am having please help me about this problem and call me on [removed phone# from public] as soon as possible The proxy server is refusing connections

An error occurred during a connection to www.etsy.com.

   Check the proxy settings to make sure that they are correct.
   Contact your network administrator to make sure the proxy server is working.
i have problem with the proxy setting when i am setting ip address 127.0.0.1 to intercept the request this is the problem i am having please help me about this problem and call me on [removed phone# from public] as soon as possible The proxy server is refusing connections An error occurred during a connection to www.etsy.com. Check the proxy settings to make sure that they are correct. Contact your network administrator to make sure the proxy server is working.

Ændret af James den

Alle svar (3)

more options

Hi there! I'm sorry to hear you're facing issues with the proxy settings. The error message indicates that the proxy server is refusing connections when you try to set the IP address to 127.0.0.1 for request interception. To fix this, you can try a few things. First, double-check the proxy settings in Firefox to ensure they are correct. Also, make sure that the proxy server you're trying to connect to is working properly. If the issue persists, you may want to contact your network administrator to ensure that the proxy server is functioning as expected. It's essential to ensure that the proxy settings are set correctly to have a smooth browsing experience. Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Chrome menu > Settings > Show advanced settings… > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN". If you need further assistance, feel free to ask in the support forum, and our community of volunteers will be happy to help you out!

more options

127.0.0.1 is your localhost address. Note this comment in Settings : Connections to localhost, 127.0.0.1/8, and ::1 are never proxied.

Note also this from an external article :

What Is 127.0.0.1 . 127.0.0.1 is a host loopback address. Host loopback refers to the fact that no data packet addressed to 127.0.0.1 should ever leave the computer (host), sending it --- instead of being sent to the local network or the internet, it simply gets "looped back" on itself, and the computer sending the packet becomes the recipient.

https://support.mozilla.org/en-US/kb/connection-settings-firefox

more options

The address you are trying to use is your localhost address. Note this comment in Settings : Connections to localhost, ... , and ::1 are never proxied.

https://support.mozilla.org/en-US/kb/connection-settings-firefox