Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

File picker doesnt't open on Manjaro KDE

  • 1 svar
  • 1 har dette problem
  • 34 visninger
  • Seneste svar af Lea

more options


I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to open a file picker either for uploading a file on a website or for using "save as..." in context menu nothing happens.

I've launched it via console to check for any possible errors and tried in safe mode but it just fails silently.

Another thing I've tried is running Firefox with "GTK_USE_PORTAL=1" and installing xdg-desktop-portal & xdg-desktop-portal-kde to make Firefox use KDialog but same problem.

Drag and drop still works fine and the issue is limited to Firefox, other browsers open file dialogs normally.

Thank you very much for your help in advance!

Alle svar (1)

more options

It randomly fixed itself just now, I don't know why and what I changed but it's working again so yay(?)