Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

java plugin

  • 5 svar
  • 1 har dette problem
  • 15 visninger
  • Seneste svar af crankygoat

more options

Hello.today i notice that i can't open any ggb file(created with geogebra) on firefox that required java .Appears the message enable java.But i have allready installed java in c drive.What is going on?

Alle svar (5)

more options

Firefox hasn't supported Java in quite awhile now (since Firefox 52), along with all other NPAPI plugins other than Flash, which is still supported.

Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? https://support.mozilla.org/en-US/kb/npapi-plugins

more options

Current Firefox releases require a Java Web Start (JNLP) file to launch Java applets in a standalone window. You can no longer embed Java on a web page.

more options

And how can i do that?

more options

So this implies that to view archaic (probably no longer maintained) websites with java applets embedded, I need to download version 52. But I need the current version as well (I'm not giving up the good stuff). Is this correct?

more options