X
Tryk her for at gå til webstedets mobilversion.

Supportforum

"Allow for Session" cookies not working in FF 67 like it used to.

Skrevet

I use aggressive cookie blocking with exceptions for sites where I want to allow cookies. I use the Manage Permissions... button under Cookies and Site Data

When setting a site exception, I use the format such as https://company.com with Allow for Session. This worked fine for all subdomains on company.com.

Now I find that in order to get some sites to work, I need to add a specific subdomain with the Allow option

Example 1: https://chase.com Allow for Session https://chaseonline.chase.com Allow (this exception was not required before FF67)

Example 2: https://fidelity.com Allow for Session https://oltx.fidelity.com Allow (this exception was not required before FF67)

I can find no explanation for this, nor any setting to avoid the issue. For sites using lots of subdomains it gets tedious trying to figure out which one to allow to make the site work.

I use aggressive cookie blocking with exceptions for sites where I want to allow cookies. I use the Manage Permissions... button under Cookies and Site Data When setting a site exception, I use the format such as https://company.com with Allow for Session. This worked fine for all subdomains on company.com. Now I find that in order to get some sites to work, I need to add a specific subdomain with the Allow option Example 1: https://chase.com Allow for Session https://chaseonline.chase.com Allow (this exception was not required before FF67) Example 2: https://fidelity.com Allow for Session https://oltx.fidelity.com Allow (this exception was not required before FF67) I can find no explanation for this, nor any setting to avoid the issue. For sites using lots of subdomains it gets tedious trying to figure out which one to allow to make the site work.
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8767 løsninger 71704 svar

Is this the same issue as your post from last week?

https://support.mozilla.org/questions/1260390

Is this the same issue as your post from last week? https://support.mozilla.org/questions/1260390
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Basically, yes. I was trying to be a little more direct in the title and clearer about the symptom so that it could be easily verified (or not), in hopes of a wider viewing. Sorry for the redundancy.

Basically, yes. I was trying to be a little more direct in the title and clearer about the symptom so that it could be easily verified (or not), in hopes of a wider viewing. Sorry for the redundancy.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.