Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

2-step verification

  • 22 svar
  • 2 har dette problem
  • 138 visninger
  • Seneste svar af cor-el

more options

My Firefox (version Quantum 65.0 32-bit) and Chrome both suddenly require 2-step verification, whereas Microsoft Edge does not. So, what is happening and why? I am using Windows 10 Home Version 1803 (OS Build 17134.523).

Ændret af cor-el den

Alle svar (20)

more options

What website are you talking about? Have you asked their support?

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0.114

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

The specific website that is effected by the 2-step authentication problem is www.premieramerica.com. I already discussed this problem with that site at great length without a resolution.

more options

The browser you are using isn't why the website is asking for 2 factor authentication, that's the management of that website. I'd suggest using 2FA, it secures your account.

more options

2FA, 2 Factor Authentication, or as you called it, 2 step verification

more options

On that specific website (www.premieramerica.com), I have the option of clicking on "public device" or "register private device" and, of course, I click on "register private device". I have tried to resolve the problem by discussing it with the people on the website but we have not been able to resolve it. The really strange thing is that when accessing this website using Microsoft Edge, there is no problem, after I click on "register private device" !!

more options

Try clicking Public Device

more options

I did! Same unresolved problem.

more options

Try the steps at Websites look wrong or appear differently than they should

This sounds like an issue the website needs to address.

more options

I thank you for and appreciate your time and effort in helping me!

more options

Tyler Downer said

The browser you are using isn't why the website is asking for 2 factor authentication, that's the management of that website. I'd suggest using 2FA, it secures your account.

The website in question makes it perfectly clear that you do not need to repeat 2FA, if you click on "Yes, register my private device". This, however, is not true, since 2FA is required with each further logon!

more options

This sounds more like a website issue. If these instructions don't help, contact their support.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Maybe they check the user agent and require 2FA for some browsers as this affects Google Chrome as well.

more options

Actually, the bank "Premier America Credit Union" (PACU) did fix the Google Chrome web after I complained to them about my problem with Firefox. But apparently they got stomped on the Firefox web and insisted that the problem had been fixed and verified to have been solved "across the board". But that turned out not to be the case. I decided to indicate to them that Firefox had indicated that support for Java Script had been dropped with the rollout of version 52. My version is Quantum 65 (32-bit). An answer is still not forthcoming from the bank.

more options

Quote: I decided to indicate to them that Firefox had indicated that support for Java Script had been dropped with the rollout of version 52.

This is not correct. Not support for JavaScript has been dropped, but support for the Java plugin has been dropped. Only the Flash plugin is supported in current browsers. There is a difference between JavaScript (builtin) and Java (provided by Oracle).

more options

Unfortunately, I have no concept or understanding of either "Java Script" or "Java plugin", or, for that matter, "Java (provided by Oracle)". I only mentioned it to PACU in order to try to be helpful. The other mystery for me is how did PACU manage to fix this problem with Google Chrome and not Firefox???

I really appreciate the time you have spent so far on a dense person like me!

P.S. I meant "stumped", not "stomped" in my earlier comment.

Ændret af slaveboy den

more options

As I just verified the Firefox version that is currently installed on my Windows 10 Home Version 1803 (OS Build 17134.523) and found it to be firefox version 66.0.2 (64-bit). But that information seems to change at any new inspection of "About Firefox" in the Help section between 32-bit and 64-bit! So what gives here???

more options

I find that if I don't close down the Firefox web, although closing down my bank's web (Premier America Credit Union or PACU), allows me to sign on again to PACU without the 2-factor verification requirement!

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

I followed your steps precisely. Then closed the Firefox web. Then opened the PACU (Premier America Credit Union) with the default Firefox browser. No changes occurred.

I also would like to point out the following:

I have found 3 firefox.exe files in 3 different paths: 1. C:\Program Files (86)\Mozilla Firefox\firefox.exe (Product version 66.0.2) 2. C:\Program Files\firefox.exe (Product version 66.0.2) 3. C:\Program Files\Mozilla Firefox\firefox.exe (Product version 65.0.2)

I don't know whether that effects the function in any way.

  1. 1
  2. 2