Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unresponive script EVERY PAGE opened Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:2

  • 4 svar
  • 1 har dette problem
  • 13 visninger
  • Seneste svar af philipp

more options

on EVERY webpage I open in Firefox, I get an error message ALMOST INSTANTLY on EVERY webpage I open that reads:

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:2

Firefox will freeze for a moment before displaying the message,

I Googled this exact message but only spam/scam websites returned in results

please help me fix

Alle svar (4)

more options

hello, please go to the firefox menu ≡ > addons > extensions & disable or remove the skype extension in case you have it present...

Disable or remove Add-ons

more options

I opted out of it during installation but it "added" it when Skype updated. How did you know it was present?

more options

Hi, Moltres Rider

Webroot Spy Sweeper

Webroot Spy Sweeper can cause this problem. Disabling Spy Sweeper's Tracking Cookies feature (or disabling Spy Sweeper altogether) can solve the issue.

If you have Webroot Spy Sweeper, its going to show up in the Notification Tray (that area next to the clock with all the little icons in it). It should look like a tiny round yellow radar screen or rifle target.

If you right click that, it will give you the option to temporarily or permanently disable SpySweeper, or changing its settings. However, I don't recommend disabling it entirely as this would put your entire computer at risk of spyware or malware getting in. If you look through SpySweeper's options, you may find there's a portion that plugs into Firefox. This can probably also be found by clicking the Firefox menu in the browser and choosing Addons and disabling it there. (Two ways to accomplish the same purpose, much like having a light switch at both the top and bottom of a set of stairs.)

Disabling that Firefox plugin may stop the script errors while allowing Spy Sweeper to keep your computer safe in other ways. You might also want to contact SpySweeper's support to see if they have any fixes for the issue.

more options

Moltres Rider said

How did you know it was present?

when you search google for the part of that string that's available, it reveals that it belongs to skype.