Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

accessing www.national-lottery.co.uk brings SSLv3 which surely can't be right

  • 3 svar
  • 1 har dette problem
  • 7 visninger
  • Seneste svar af mehditerry

more options

SSLv3 error shows when trying to access the uk national lottery website and I can't by-pass the message to get onto the site.

Regards

Alle svar (3)

more options

I am able to visit www.national-lottery.co.uk with Firefox without seeing any errors. Problem may well be local and on your computer.

  • Check the computer's date and time are correct.
  • Are you using
    • A private wifi site or some proxy server
    • Any security software that could interfere with certificates. Please list all security related software that is in use. (Avast may cause problems)
more options

Try to rename the cert8.db file (cert8.db.old) and delete the cert_override.txt file in the Firefox profile folder to remove intermediate certificates and exceptions that Firefox has stored.

If that has helped to solve the problem then you can remove the renamed cert8.db.old file. Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previously stored intermediate certificates. Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.

If that didn't help then remove or rename secmod.db (secmod.db.old) as well.

You can use this button to go to the currently used Firefox profile folder:

more options

Thanks to john99 and cor-el for your replys. john: time and date are ok, private secure wi-fi and avg security and norton expired. No changes to these and until now no problems accessing the lottery website, cor-el: will take a look at your suggestion and report back.

As a matter of interest I followed links (blog and SSL version control) on the error box which when installed, allowed access but problem re-occured and a second install didn't work, Best Regards, Rob.