Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when i go from one webpagr to another the screen resolution changes from 32 bits to 8 bits.

more options

Im running windows xp and firefox 32.0 is my default browser.my home page opens and looks fine. then when i go to another website the page switches from 32 bits to 8 bits. I have opened the control panel,clicked on display,clicked on settings,clicked on the resolution box to set it on 32 bits and then clicked ok,the screen changes to 32 bits ,i close the setting tab,close the display properties tab and close the control panel. then when i go to another webpage it goes back to 8 bit and looks fuzzy and the colors aren't right.How do I fix this?

Im running windows xp and firefox 32.0 is my default browser.my home page opens and looks fine. then when i go to another website the page switches from 32 bits to 8 bits. I have opened the control panel,clicked on display,clicked on settings,clicked on the resolution box to set it on 32 bits and then clicked ok,the screen changes to 32 bits ,i close the setting tab,close the display properties tab and close the control panel. then when i go to another webpage it goes back to 8 bit and looks fuzzy and the colors aren't right.How do I fix this?

Valgt løsning

The color setting is change from 32-bit color to 8-bit color?

Sometimes the Windows display is affected by compatibility settings in your Firefox shortcut, the icon you use to start Firefox. If you right-click that and choose Properties, then click over to the Compatibility tab, here is where you would indicate that you want Windows to look more primitive when using Firefox. For best results, UNCHECK everything on this tab (in other words, use all of the capabilities of Windows XP).

Was that it?

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

The color setting is change from 32-bit color to 8-bit color?

Sometimes the Windows display is affected by compatibility settings in your Firefox shortcut, the icon you use to start Firefox. If you right-click that and choose Properties, then click over to the Compatibility tab, here is where you would indicate that you want Windows to look more primitive when using Firefox. For best results, UNCHECK everything on this tab (in other words, use all of the capabilities of Windows XP).

Was that it?

more options

that was quick and easy thank you!!!!!