Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

https://platform.twitter.com/jot.html

  • 11 odgovori
  • 94 ima ovaj problem
  • 17000 views
  • Posljednji odgovor poslao jgb

more options

every one on my computers have been infested with "https://platform.twitter.com/jot.htm", (twitter widget log helper),if I start a e-mail, the computer automatically goes to this, the minute I hit enter, if , I'm typing a e-mail it goes to this while I'm typing, if I bring up a program, the program loads then it goes to this, it has taking me several minutes to type this note to you, it does this on all three of my computers I deactivated twitter I disabled java I can't find anything on google that will help me remove it. I reset my browser out of ideas can you help

All Replies (11)

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

The problem is with Twitter not Firefox nor Thunderbird. The same problem with that bloody Widget Log Helper occurs on other browsers. Even when I block it as a spam source it still breaks through. There has got to be a way to block it from opening a tab every time I read my mail.

more options

I FOUND THE PROBLEM TO BE THE TWC WEBSITE, HAD A LINK TO THE WIDGET. I CHANGED WEBSITE ON FIREFOX, (TO LIKE GOOGLE OR ANYTHING ELSE) AND THE PROBLEM GOES AWAY. I NOTIFIED TWC ABOUT THE PROBLEM AND THEY DID NOTHING.......TIME WARNER NOT VERY RESPONSIVE.

Izmjenjeno od strane dickmastro

more options

Note that your System Details List shows that you have a user.js file in the profile folder to initialize some prefs on each start of Firefox.

The user.js file is only present if you or other software has created it, so normally it wouldn't be there. you can check its content with a plain text editor if you didn't create this file yourself.

The user.js file is read each time you start Firefox and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
more options

Dick

Exactly what did you change and how, to get rid of the log.helper?

Cor-el

No User.js in my profile, just the Prefs.js.

Isn't there a way to get FF to NOT load a specific webpage?

Izmjenjeno od strane jgb

more options

Hi jgberson

The original poster (thread owner) has a user.js file according to the System Details List, so this isn't applying to your case if you do not have this file.

Did you try Safe Mode and checked for malware?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

You can check for problems with preferences.
Rename or delete the prefs.js file and possible numbered prefs-##.js and user.js files to reset all prefs to the default value.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

more options

Ok, but Is there a way to get FF to NOT load a specific webpage?

I'm also trying through AVAST but no response yet from support or AVAST forum.

more options

Hi jgberson, there are add-ons to block Firefox from loading sites you do not want to visit. I haven't tried any of these myself, but for example:

More: Add-ons for Firefox tagged 'block'

Each of these blocking extensions works differently, so you should compare and find the one that works best for you.

more options

I tried Leechblock. It DID block that Twitter Log url from opening, but FF still opened maximized with a blank tab, which is no different than before.

I sent an email to the developer about that. Waiting fro a reply.

more options

Hi jgberson, you wrote:

FF still opened maximized with a blank tab, which is no different than before.

I don't think you mentioned that issue before. Does this occur only when using your Firefox program shortcut, or does it occur any time you open a new window (e.g., using Ctrl+n or Command+n). Or does it occur when following links in pages? Or at random?

more options

Jscher2000 You need a more detailed history.......

Before I installed Leechblock, when I opened Thunderbird its "Go; Mail Start Page" opened my RSS feed (http://www.ctvnews.ca/ BUT it happened with other feeds that have a Twitter Icon as well). As soon as that page opened in the Tbird view mail pane, it would force Firefox to open, maximize, then load the Twitter crap in a tab and stay there. I would have to flip back to Tbird to continue my interrupted read of the news. Since I also have 2 tabs set for Tbird (Inbox and Junk) when I switched tabs, I get bounced back to FF and a second Twitter crap tab.

I found traces of the Twitter Widget Log Helper in the page code of the RSS page where the Twitter Logo/Icon was loaded, so it is the Twitter implementation of their Icon Button that is causing the problem, not Thunderbrd nor any other mail app.

I loaded Leechblock into FF and defined the Twitter URL to be blocked, blank tab. There is no "Do Nothing" option.

So now (at least yesterday) exactly the same thing happens, except I see a blank tab without the Twitter crap. (Which was also a blank page)

However this morning when I cold booted the PC (as I do daily) FF opened MINIMIZED. No jump away from the RSS feed. Hoorayyy!

It did have what looks like a second FF in its tab when I maximized it, but that's no big deal. I need to test this some more with a cupla cold boots, so maybe it does work in an acceptable fashion.