X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

All uploaded images turn white

Objavljeno

Hello,

So whenever I go to upload an image to any site. Twitter, Discord, whatever, my images turn white when uploaded. I've tried refreshing my Firefox, I've also tried uploading images on a different browser, which works. It's just Firefox.

Hello, So whenever I go to upload an image to any site. Twitter, Discord, whatever, my images turn white when uploaded. I've tried refreshing my Firefox, I've also tried uploading images on a different browser, which works. It's just Firefox.
Priloženi snimci ekrana
Citiraj

Dodatni detalji o sistemu

Instalirani priključci

uBlock Origin BItwarden Cookie AutoDelete Decentraleyes Terms of Service; Didn’t Read Yomichan

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Više informacija

Scribe 736 rješenja 3518 odgovora
Objavljeno

Hi, you have a number of Plugins that might be causing this so try setting the ones that you have installed to Never Activate. (3-bar menu > Add-ons > Plugins.)

Also try holding down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note that you are using Firefox 68 and the latest version is 73, so you should consider updating. (3-bar menu > Options (General) > Firefox Updates.)

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hi, you have a number of Plugins that might be causing this so try setting the ones that '''you''' have installed to Never Activate. (3-bar menu > Add-ons > Plugins.) Also try holding down the Shift key when you start Firefox to start in Safe Mode. More - [[Troubleshoot Firefox issues using Safe Mode]]. If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions. Note that you are using Firefox 68 and the latest version is 73, so you should consider updating. (3-bar menu > Options (General) > Firefox Updates.) ''If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!''
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.