Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Does Firefox still support iPhone 4?

  • 2 odgovori
  • 2 ima ovaj problem
  • 59 views
  • Posljednji odgovor poslao Brockmagic

more options

Trying to get photos off of my old iPhone 4 to a newer iPhone but keep being told my browser (safari) no longer supports iPhone. Does Firefox still support the iOS on the iPhone 4?

Trying to get photos off of my old iPhone 4 to a newer iPhone but keep being told my browser (safari) no longer supports iPhone. Does Firefox still support the iOS on the iPhone 4?

Izabrano rješenje

The last iOS version for the old iPhone 4 was iOS 7.1.2. The newer iPhone 4S is not supported now either as the last was iOS 9.3.5.

The minimum iOS version required early on was iOS 8.2

ex: https://www.mozilla.org/firefox/ios/1.1/system-requirements/ https://www.mozilla.org/firefox/ios/2.0/system-requirements/ https://www.mozilla.org/firefox/ios/9.0/system-requirements/

Then for Firefox 10.0 and later for iOS the minimum as been iOS 10.3 though best to have iOS 11+ to fully support features. https://www.mozilla.org/firefox/ios/10.0/system-requirements/ https://www.mozilla.org/firefox/ios/12.0/system-requirements/

Pročitajte ovaj odgovor sa objašnjenjem 👍 2

All Replies (2)

more options

Odabrano rješenje

The last iOS version for the old iPhone 4 was iOS 7.1.2. The newer iPhone 4S is not supported now either as the last was iOS 9.3.5.

The minimum iOS version required early on was iOS 8.2

ex: https://www.mozilla.org/firefox/ios/1.1/system-requirements/ https://www.mozilla.org/firefox/ios/2.0/system-requirements/ https://www.mozilla.org/firefox/ios/9.0/system-requirements/

Then for Firefox 10.0 and later for iOS the minimum as been iOS 10.3 though best to have iOS 11+ to fully support features. https://www.mozilla.org/firefox/ios/10.0/system-requirements/ https://www.mozilla.org/firefox/ios/12.0/system-requirements/

more options

Thanks. Good to know.