Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird uses my old local folders instead of loading IMAP folders & emails

  • 2 odgovori
  • 1 ima ovaj problem
  • 3 views
  • Posljednji odgovor poslao emilfrolund

more options

Hi,

we have just changed Email Service Provider.

I have imported my Siteground cPanel IMAP emails to my work desktop - it works perfectly and loads all IMAP folders as well as emails and sent emails.

I have imported the same to my phone today, and it works perfectly.

On my home computer, which did have my old mails on it. Now when I try to import to my home computer it doesnt load anything from IMAP but it loads what I have made locally the first time I tried importing it, but without success.

When i tried transfering I made the new email and manually transfered the IMAP folders, because it did not load any of them.

Now that I try to load the IMAP folders, sent emails and reecived emails it only loads whatever was loaded once I did the first time, but it does not load any new emails or even all the IMAP folders - only the few once I manually transfered during my initial transfer which did not work.

I have tried removing my profile and creating a new one as well as reinstalling thunderbird - it still loads the old stuff, and not the IMAP stuff.

I have no clue what is going on but I know that the email server works since it works on my phone and on my work computer.

Any help is much appreciated!!

Best wishes, Emil

Hi, we have just changed Email Service Provider. I have imported my Siteground cPanel IMAP emails to my work desktop - it works perfectly and loads all IMAP folders as well as emails and sent emails. I have imported the same to my phone today, and it works perfectly. On my home computer, which did have my old mails on it. Now when I try to import to my home computer it doesnt load anything from IMAP but it loads what I have made locally the first time I tried importing it, but without success. When i tried transfering I made the new email and manually transfered the IMAP folders, because it did not load any of them. Now that I try to load the IMAP folders, sent emails and reecived emails it only loads whatever was loaded once I did the first time, but it does not load any new emails or even all the IMAP folders - only the few once I manually transfered during my initial transfer which did not work. I have tried removing my profile and creating a new one as well as reinstalling thunderbird - it still loads the old stuff, and not the IMAP stuff. I have no clue what is going on but I know that the email server works since it works on my phone and on my work computer. Any help is much appreciated!! Best wishes, Emil

All Replies (2)

more options

But did you create a new existing mail account and set it up as Imap?

You cannot swap a pop into an imap mail account by changing server settings. If you were originally using an imap account to access old server and still using same email address, you can change the old server settings to point to new server. Then restart Thunderbird. However, you would lose whatever was in the original imap mail account folders.

You may also need to subscribe to see folders on new server as they may be called a slightly different name.

more options

Toad-Hall said

But did you create a new existing mail account and set it up as Imap? You cannot swap a pop into an imap mail account by changing server settings. If you were originally using an imap account to access old server and still using same email address, you can change the old server settings to point to new server. Then restart Thunderbird. However, you would lose whatever was in the original imap mail account folders. You may also need to subscribe to see folders on new server as they may be called a slightly different name.

This has been an IMAP mail acconut all the time. There are only the old folders that I can subscribe to, this is horrible really.. i have no clue what's going on and I've been working as a tech supporter for years!