Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A dark mode appears when using a theme with dark colors in thunderbird 102.5.0

  • 9 replies
  • 0 have this problem
  • 33 views
  • Last reply by Gad Feldan

more options

A dark mode appears when using a theme with dark colors in thunderbird 102.5.0 . How can this be prevented? that will remain bright even when using a theme with dark colors.

A dark mode appears when using a theme with dark colors in thunderbird 102.5.0 . How can this be prevented? that will remain bright even when using a theme with dark colors.

All Replies (9)

more options

'A dark mode appears' - where does it appear ? Everywhere ? In the 'Message Pane' or in the 'Write' window ? You would need to post an image so it describes your problem.

You say you are using a theme with dark colors - Is that the default Thunderbird 'Dark' theme or a theme you have downloaded ? If a theme you downloaded then you would have to contact the author of that theme as it is their responsibility.

Helpful?

more options

Thank you very much for your answer. Dark mode appears in the 'Message Pane' and in the 'Write' window. See attached screenshots. These are themes I downloaded. It shows up in every theme I've downloaded with dark colors.

Modified by Gad Feldan

Helpful?

more options

Check this setting: Menu icon > Settings > General Under 'Language & Appearance' Click on 'Colours' button

Is this selected: 'Use System Colours' ? If yes, uncheck that option.

'Override the colours....' set to Never' click on 'OK'

If you still have a problem then. Test other themes - but you must test using Thunderbirds default themes - Light and Dark

You can also test via this method: Help > Troubleshoot Mode click on Restart Click on 'Continue in Troubleshoot mode'

Helpful?

more options

Thank you very much for your reply. I've tried everything and nothing helps.

Helpful?

more options

Gad Feldan said

Thank you very much for your reply. I've tried everything and nothing helps.

Are you saying that when you remove/ do not use whatever theme addon you downloaded - (you cannot test using any addon theme) and you use eg: Light mode you still get dark Message Pane and Dark Write window ?

Please post images which show you using Thunderbird Light mode and the dark areas you then see.

Helpful?

more options

Thank you very much for your reply. When I use Thunderbird's light mode, I get a light Message Pane and a light Write window.

Helpful?

more options

Gad Feldan said

Thank you very much for your reply. When I use Thunderbird's light mode, I get a light Message Pane and a light Write window.

This tells you Thunderbird is working ok. You could also test the 'Dark' theme. I use the 'Dark' theme, but the Message Pane and Write windows are using a white background. But I normally view emails using 'Original HTML' and compose using HTML. If I manually hold down shift and click on 'Write' it temporarilly changes to Plain Text and therefore the Write window now has a black background. If using the 'Light mode then it would have a white background.

It looks like you are using a theme called Autumn Morning Serenity by MaDonna 1.0 https://addons.thunderbird.net/en-us/thunderbird/addon/autumn-morning-serenity/

I've just done a fresh download of that addon to test. It displays ok. Pretty trees in top menu and toolbar area and also at the bottom in Status bar. I'm set to 'View' > 'Message Body as' > 'Original HTML' Folder Pane and Thread Pane/Message List has a dark background. So has other tabs I open like Settings. 'Message Pane' is dark until I select an email in list then it's showing whatever html is used. The 'Write' window is dark but not in the composing area - that is white background because I'm set up to normally compose using html.

I've tested resetting my computer Colours default Windows and apps mode both to Light and it has no effect on Thunderbird.

This is the setting I'm using for composing - check this setting

  • Menu icon > Settings > Composition
  • HTML Style section
  • Do not select : Use readers default colours'
  • Set 'Text Colour' as 'Black' and 'Background colour' as 'White'

Helpful?

more options

I think it looks ok, but the white/light font colour used in the tabs and toolbars is not ideal. The author would need to revise their addon to force a light background to get used and then it would naturally get the dark font displaying in the tabs and toolbars.

I have viewed several of 'Madonna' themes and it looks like they are all last updated some time ago. There is no means of communication eg: email etc and I'm not getting any success with idetnifying the user account. So it does make you wonder if they are still checking their addons.

Helpful?

more options

Thank you very much for all your answers.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.