Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Message Filters" dialog box unreadable

  • 5 replies
  • 1 has this problem
  • 33 views
  • Last reply by Toad-Hall

more options

Only in Thunderbird and only in the "Message Filters" dialog boxes, fonts are missing parts of, and whole, letters. Some portions inside the box have a lime green checkerboard "overlay" hiding some letters. "Filter Rules" dialog box also missing a few letters but not near as many. HELP!

Only in Thunderbird and only in the "Message Filters" dialog boxes, fonts are missing parts of, and whole, letters. Some portions inside the box have a lime green checkerboard "overlay" hiding some letters. "Filter Rules" dialog box also missing a few letters but not near as many. HELP!

Chosen solution

Check to see if this is being caused by a hardware acceleration problem.

  • Menu app icon > Preferences > General
  • Scroll to the bottom.
  • Under 'Indexing' section
  • uncheck the 'Use hardware acceleration when available' so it is not selected.
  • Then restart Thunderbird.

Please rport back on whether this resolves the issue.

Read this answer in context 👍 0

All Replies (5)

more options

You had a problem before with Message Filters.

What version of Thunderbird are you using? Is your Graphics driver up to date ?

Suggest you exit Thunderbird and get drivers up to date and then restart Thunderbird to see if that sorted the problem.

more options

I am using Thunderbird 91.6.1 (32-bit). But I have had this same problem for several months now. My graphics driver is up to date. I have removed and reloaded the latest driver to make sure. Sometimes just a few letters are partially missing, all the way to nothing being readable and the entire dialog box is filled with lime green boxes. Any other thoughts?

more options

Chosen Solution

Check to see if this is being caused by a hardware acceleration problem.

  • Menu app icon > Preferences > General
  • Scroll to the bottom.
  • Under 'Indexing' section
  • uncheck the 'Use hardware acceleration when available' so it is not selected.
  • Then restart Thunderbird.

Please rport back on whether this resolves the issue.

more options

This seems to have fixed it!! Didn't know what "Menu app icon" meant. But I found preferences on the "Tools" menu item.

more options

re :Didn't know what "Menu app icon" meant.

It is the icon with 3 horizontal lines located on the 'Mail Toolbar' - same toolbar as 'Get Messages' and 'Write'. If you hover over that icon the tooltip will say 'Display the Thunderbird menu'.

To be honest I usually use the 'Menu Bar' to locate the menu items, but the 'Menu Bar' is not enabled by default, so I cannot assum others have it enabled. Hence why I referred to the 'Menu app icon'.

I moved my 'Menu app icon' over to the far left as it felt a more logical position. To do this - right click on the 'Mail Toolbar' and select 'Customise' - now you can grab (left click and hold down) on that 'Menu app icon' and drag to far left before releasing.

Good to hear all is ok again.

Modified by Toad-Hall