Showing questions tagged: Show all questions

Thunderbird Version 102.0

I posted this question yesterday but had to reset my password and I do not know whether my original question has been lost etc. I also think I should mention that I am us… (read more)

I posted this question yesterday but had to reset my password and I do not know whether my original question has been lost etc. I also think I should mention that I am using a Mac desktop computer using macOS Big Sur Version 11.6.7. Two issues which started at the same time we started using Thunderbird Version 102.0: a) I and my wife are both losing messages. The body of the message is completely empty although the email provider's website still has the complete message. b) We both use the "fetch headers only" option but Thunderbird Version 102.0 ignores this option and downloads the entire message. Please help. Delano Attride 07/04/2022: I just noticed that a valid message is replaced by a blank screen when it is first deleted then you undo the deletion. I think that this is related to the blank message problem. Delano Attride

Asked by attride 1 day ago

Address book

My address book disappeared after the 102.0 update. I neglected to click on "need more help" after your suggestions so think that my plea went away. Can you think of wher… (read more)

My address book disappeared after the 102.0 update. I neglected to click on "need more help" after your suggestions so think that my plea went away. Can you think of where my address book went? I used to always be in the task bar at the top. I am including a screen shot of how it looks now.

Thank you so much for any help. I have contributed 3 times (small donations) for your program.

Sylvia

Asked by sylg 2 hours ago

spam and junk filters not working after update to 102.0

I just upgraded to Thunderbird 102.0 64 bit and now none of my spam or junk filters are working. Years of setting junk and spam are simply erased I guess. I get on averag… (read more)

I just upgraded to Thunderbird 102.0 64 bit and now none of my spam or junk filters are working. Years of setting junk and spam are simply erased I guess. I get on average 150-200 spam/junk e-mails a day and now they are all in my in-box.

Is there going to be a fix for this or is there a way to roll back the update?

Asked by captchas 2 hours ago

Delete key does not delete emails

Problem: after upgrading to Thunderbird 91.11.0 (64-bit) on a Windows 10 Pro (64-bit) installation, the delete key does not delete emails. It used to work properly, but t… (read more)

Problem: after upgrading to Thunderbird 91.11.0 (64-bit) on a Windows 10 Pro (64-bit) installation, the delete key does not delete emails. It used to work properly, but the latest update broke it.

I have found - references to this same problem dating back several years ago, but none of them had a solution; - references to a similar issue where both the delete key and the delete button (on-screen) do not perform any actions. In such case it seems the problem is caused by a corrupted trash folder. In my case, the delete (on-screen) button works as expected, i.e. it deletes emails.

How can I have my delete key to delete emails? Is there anyone who can help?

Asked by lordthistle 2 hours ago

Contact Search not working in TB 102 on macOS 12

I just installed TB 102. I have multiple cardDAV accounts set up in Thunderbird, they synchronised fine as far as I can tell. But when I type anything in the field "searc… (read more)

I just installed TB 102. I have multiple cardDAV accounts set up in Thunderbird, they synchronised fine as far as I can tell. But when I type anything in the field "search all address books", nothing happens. Even if I press enter. The entire list of contacts remains displayed, I can scroll it, as if I never typed anything in the search field...

Any view what I could be doing wrong? I have only two add-ons: Dark Reader and Addon Compatibility Check.

Asked by hobbes444 5 hours ago

Last reply by hobbes444 4 hours ago

(Windows) How to get Thunderbird to use hosts file to look up IP?

I'm developing a web app locally, which sends emails for password reset, etc. The emails are HTML and reference images using the full domain, i.e. However, I also use en… (read more)

I'm developing a web app locally, which sends emails for password reset, etc.

The emails are HTML and reference images using the full domain, i.e.

However, I also use entries in etc\hosts for different apps, e.g. myapp.localdev.com 127.0.0.1

That works perfectly fine in Firefox when I look at an image directly using the url, e.g.: https://myapp.localdev.com/images/myimage.png

However, when that image is referenced in the email HTML, it does not appear in Thunderbird. If I use then it does appear fine in the email. But if I use it does not appear at all - only the ALT text appears.

I've checked the IIS logs and I can see requests for the image from Firefox, but not from Thunderbird, hence my suspicion is Thunderbird is ignoring the etc\hosts file mapping. It looks like Thunderbird is trying to find the domain on the internet instead of locally.

Is there a way of making Thunderbird respect the hosts file mapping, if that indeed is the problem? Or how I can test for that in Thunderbird?

Asked by firefoxsync57 4 hours ago

TB 102 - Backslash character added to occurrence of colon in notes on contacts

In TB 102 if I add a note to a contact in the address book which contains a : (colon), a \ (backslash) character is added after it. For example, if I enter "Test: xxxxx" … (read more)

In TB 102 if I add a note to a contact in the address book which contains a : (colon), a \ (backslash) character is added after it.

For example, if I enter "Test: xxxxx" into the note field and save it, it is then displayed as "Text\: xxxxxx".

This seems like a bug to me. Is anyone else seeing this problem?

Thanks, Bill

Asked by BillH 16 hours ago

Last reply by BillH 10 hours ago

Login to email account continues to fail

Hello, trying to login to email account and continue to get this message: "Login to server imap-mail.outlook.com with username longisland@live.com failed" - when try and … (read more)

Hello, trying to login to email account and continue to get this message: "Login to server imap-mail.outlook.com with username longisland@live.com failed" - when try and put in password it just keeps throwing up the same message. Can you please advise how to fix this problem thank you.

Asked by longisland7172 13 hours ago

Thunderbird 102.0 When opening a incoming email it opens up in a full window

Thunderbird 102.0 When opening a incoming email it opens up in a full window now when I used to open a incoming email it opened in a smaller window with in the full windo… (read more)

Thunderbird 102.0 When opening a incoming email it opens up in a full window now when I used to open a incoming email it opened in a smaller window with in the full window. I can't see how to make the incoming message smaller like it used to be.

Asked by Washington Rambo 18 hours ago

Auto reply and removing “auto: “ appended to subject by thunderbird

I need to remove the added “ auto: “ which is added to the subject when i setup auto reply in thinderbird. No where i could find a setting to prevrnt this added to the su… (read more)

I need to remove the added “ auto: “ which is added to the subject when i setup auto reply in thinderbird.

No where i could find a setting to prevrnt this added to the subject.

Could anyone please tell me how to auto reply emails without this beeing aded by thunderbird?

Asked by voorwonen 20 hours ago

gmails delayed for days

Over the past few weeks, my main gmail/googlemail account emails, from all sources, only appear every few days. I've seen it take up to 6 days, and then they all come in … (read more)

Over the past few weeks, my main gmail/googlemail account emails, from all sources, only appear every few days. I've seen it take up to 6 days, and then they all come in at once. This doesn't help if one of them contains a link that expires in 3 hours! It's only the google account that does this. The others work normally.

Asked by jan-forrest 2 months ago

Last reply by jan-forrest 21 hours ago

Win 11 pro & Thunderbird 102 - TB freezes always

Hi, I just bought a new laptup- UX5401 ZA with an i9 processor. I upgraded from Win 11 Home to Win 11 pro. I have the newest Gdata Internet security installed. I then ins… (read more)

Hi,

I just bought a new laptup- UX5401 ZA with an i9 processor. I upgraded from Win 11 Home to Win 11 pro. I have the newest Gdata Internet security installed.

I then installed a fresh TB 102.0 64bit and added all my email account manually one by one. All are IMAP accounts.

Synchronisation of all accounts worked.

But as soon as I launch now TB, after a 2 clicks on different inboxes, TB freezes. I have then to kill it with STRG-ALT-Del.

I tried it already with starting TB without addons, disabled email protection within Gdata etc. etc. No success. No matter what I try, TB freezes after a few seconds. All other software works fine.

Is TB not compatible with Win 11?

Does anybody knows how to make this work?

Asked by internet20 22 hours ago

102 and deleted message icon

Prior to 102 deleting a message (with setting to "just mark as deleted" ) would put a red icon at the beginning of the Subject in the message list. Not there after updati… (read more)

Prior to 102 deleting a message (with setting to "just mark as deleted" ) would put a red icon at the beginning of the Subject in the message list. Not there after updating to 102. Just a line-through which is hard to see... Is there a setting to get that red icon back?

Asked by Bob 23 hours ago

updating thunderbird

My version of Thunderbird is 102.0. I keep getting the message that Thunderbird cannot up date to the latest version download a new Thunderbird. The older versions were a… (read more)

My version of Thunderbird is 102.0. I keep getting the message that Thunderbird cannot up date to the latest version download a new Thunderbird. The older versions were able to update when Thunderbird program was opened. Is there something I should be doing ? Thanks for your help

Asked by tommy4491 1 day ago