Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

autofill

  • 5 ردود
  • 3 have this problem
  • 39 views
  • آخر ردّ كتبه cor-el

more options

Deleting autofill entries does not work per article. The info is still there. Clearing history does not work either. Do I need to restart computer for it to forget/delete entries? Thank you. Fred couvrette

Deleting autofill entries does not work per article. The info is still there. Clearing history does not work either. Do I need to restart computer for it to forget/delete entries? Thank you. Fred couvrette

All Replies (5)

more options

Its like it says AutoFill when enable has the info still you need to disable that to insure it doesn't save login. AutoFill/AutoSave is either on or off there is no in-between. When Auto settings is disable you need to clear the cache and history to insure there is nothing saved.

more options

this person does not speak English and does not answer my questions. Fred

more options

Open the history sidebar (Ctrl+H), search for the site, right-click and choose "Forget about this site".

more options

It is not about a website, but about autofilling on any site. how do I change/edit/delete some of the autofill entries stored by Firefox? Fred

more options

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the webpage to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press "Delete" or "Shift+Delete" to delete the highlighted entry

Note that hovering with the mouse doesn't work.