Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox is redirecting from localhost:8080 to localhost:8081

  • 1 (رد واحد)
  • 1 has this problem
  • 1 view
  • آخر ردّ كتبه christian

more options

Currently Firefox is redirecting http://localhost:8080 to http://localhost:8081 , each time when type the address in the URL address bar.

I have been working with a container wordpress. I have tested in chrome the address http://localhost:8080 and all works fine.

How can we fix that problems, thanks in advance.

I have removed cookies and site data of localhost in Privacy-and-security> Manage-data>

screen-cast https://imgur.com/lWV1WFa

Currently Firefox is redirecting '''http://localhost:8080''' to '''http://localhost:8081''' , each time when type the address in the URL address bar. I have been working with a container wordpress. I have tested in chrome the address '''http://localhost:8080''' and all works fine. How can we fix that problems, thanks in advance. I have removed cookies and site data of '''localhost''' in Privacy-and-security> Manage-data> screen-cast https://imgur.com/lWV1WFa
Attached screenshots

Modified by christian

الحل المُختار

The solution was. Click in application menu> Settings> Privacy and Security> Clear Data. check in - cookies and site data - cached web content

After that, the address http://localhost:8080 is no longer being redirected. The problem with this solution is that have to log in again in all the web pages I use daily.

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

The solution was. Click in application menu> Settings> Privacy and Security> Clear Data. check in - cookies and site data - cached web content

After that, the address http://localhost:8080 is no longer being redirected. The problem with this solution is that have to log in again in all the web pages I use daily.