ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Many websites showing up blank.

  • 5 ردود
  • 1 has this problem
  • 5 views
  • آخر ردّ كتبه jonzn4SUSE

more options

I've been having issues viewing many random webpages this past month using firefox. They all work fine use both Google Chrome, Microsoft Edge and Opera browsers.

I'm using the Firefox portable edition from https://portableapps.com/apps/internet/firefox_portable and been playing with my profile to rule out extensions. I'm not running windows 10 without and 3rd party security software.

I wish I took note of all the broken websites instead of just using a different browser but here is the latest page that doesn't work even using the latest firefox portable edition without even importing my profile & extensions:

https://www.flfe.net/

Not sure if it's related to the portable edition or official build but will try the official installer next and report back.

I've been having issues viewing many random webpages this past month using firefox. They all work fine use both Google Chrome, Microsoft Edge and Opera browsers. I'm using the Firefox portable edition from https://portableapps.com/apps/internet/firefox_portable and been playing with my profile to rule out extensions. I'm not running windows 10 without and 3rd party security software. I wish I took note of all the broken websites instead of just using a different browser but here is the latest page that doesn't work even using the latest firefox portable edition without even importing my profile & extensions: https://www.flfe.net/ Not sure if it's related to the portable edition or official build but will try the official installer next and report back.
Attached screenshots

All Replies (5)

more options

-Reset to defaults & then uninstalled the old version of firefox (looks like it was 78.8.0 ESR (x64 en-ca) installed 2021-04-03

-Installed official "Firefox Installer.exe"

-New from official installer reports version 108.0.1 (fresh install, all defaults, no profile imported, no 3rd party security software loaded)

-https://www.flfe.net/ still doesn't load up properly using official firefox installer and just shows a mail icon on the bottom right. Site loads properly on every other major browser. (this is just 1 site out of several I've experienced issues with using firefox this past month or so...enough that I'm considering abandoning firefox after 25+ years of daily use as primary browser)

more options

firefox2167 said

I'm not running windows 10 without and 3rd party security

This was intended to say I AM running windows 10

more options

firefox2167 said

I'm not running windows 10 without and 3rd party security software.

This was intended to say I am NOT running 3rd party security software.

more options

Tried Firefox Troubleshoot Mode to load the webpage in question with newest official installer > all defaults > no 3rd party extensions or security software installed on windows with the same results.

Webpage in question (https://www.flfe.net/) still loads up blank with just a mail icon at bottom right in firefox but displays correction using every other major web browser. Had the same blank webpage this past month with several other websites, just didn't record the problematic URL's or report any of them.

more options

Are you one a desktop or laptop? Just to verify... You're having issues with the desktop version of Firefox from Mozilla and the portableapp version. The site works for me. see screenshot

Modified by jonzn4SUSE