ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep having to sign in when opening Google search page

  • 5 ردود
  • 2 have this problem
  • 55 views
  • آخر ردّ كتبه jonzn4SUSE

more options

and not only that, when I click on sign in - it shows me a work email address that I rarely use - not my Firefox account / main email. I have to click NEXT then change email address from the drop down menu. I followed the setting attached. but it's still does it. I close Google tab, then go back and im signed out again! It's extremely annoying. How on earth can I fix this?

My tech info: Macbook Air Mac OS 12.2.1


Rebecca

and not only that, when I click on sign in - it shows me a work email address that I rarely use - not my Firefox account / main email. I have to click NEXT then change email address from the drop down menu. I followed the setting attached. but it's still does it. I close Google tab, then go back and im signed out again! It's extremely annoying. How on earth can I fix this? My tech info: Macbook Air Mac OS 12.2.1 Rebecca
Attached screenshots

الحل المُختار

I would post a screenshot, but it's not working right now. Take a look at this and I suggest to Forget Google and save the password again. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

Read this answer in context 👍 0

All Replies (5)

more options

I see on that screen shot you didn't "check" clear active logins. That to me would indicate that is why the login is still there and not the new login.

Helpful?

more options

Wouldn't that cause me to HAVE to log in each time? My main issue is each and every time I open a tab and do a search I have to sign in. I followed the direction I found to stop this from happening (see above screencap) and it still does it. I tested to see if it's an extension causing the issue by turning off all the security ones off but it still does it. This only happens on Firefox. This is not happening with Chrome. (The annoyance of it automatically trying to sign my in with a rarely used email address, not my main email address is a secondary problem)

Thank you.

Helpful?

more options

الحل المُختار

I would post a screenshot, but it's not working right now. Take a look at this and I suggest to Forget Google and save the password again. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

Modified by jonzn4SUSE

Helpful?

more options

THANK YOU! You are my savior jonzn4SUSE!

Helpful?

more options

Oh stop it!!!  :-))

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.