ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My downloader addons have stopped appearing and so, of course, working

  • 5 ردود
  • 1 has this problem
  • 18 views
  • آخر ردّ كتبه abrogard

more options

My youtube downloader addon suddenly disappeared. The little icon under the youtube video doesn't show any more. Used to work well. then suddenly didn't. In fact I had one tab open at a youtube vid and the downloader icon was there and working and at the same time I opened another tab by 'right click' and 'open in new tab' from the youtube list - to another youtube vid - and on that tab, that page, the downloader icon didn't show. And now I can't ever open a page where it'll show. So I installed a couple more downloader addons and they don't work either.

I've check all of them in addon manager and they all appear okay, enabled, enabled in private windows, all okay.

Anyone know anything about it?

All Replies (5)

more options

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files"

+++++++++++++++++++++++++++ You may have to approve the updating one last time.

Helpful?

more options

You can try to clear the startup cache via the "Help -> More Troubleshooting Information" (about:support) page.

Helpful?

more options

Thank you for those two suggestions.

I did them both. A couple of times. Unfortunately there's no change.

My firefox has over 400 tabs open. I like to work like that. Thought it might be the problem. Started a new instance. Only one tab. It performs exactly the same way.

Disabled all addons except one. That one doesn't work.

Perhaps I should go for a new install of firefox? Would I lose all my 400 tabs or I'd be able to get them back somehow?

Modified by abrogard

Helpful?

more options

Above you mentioned Private Browsing mode, are you using PB mode or regular mode ?

Helpful?

more options

I use regular browsing virtually all the time.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.