ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Default screen(Linux)

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 4 views
  • آخر ردّ كتبه jogger60

more options

Using Firefox default screen for Linux, how do I prevent search characters from being automatically entered on address bar when typing search characters on search bar. I only want search letters entered on search bar. I like to search with search bar only, not address bar. Is there a way to fix that or is it just something you have to live with?

All Replies (2)

more options

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Helpful?

more options

Thank you for your very quick reply.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.