ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Continual scrolling

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 10 views
  • آخر ردّ كتبه cor-el

more options

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I can scroll up and down inside the page normally. However, if I mouse over the tabs, they continually scroll: if I hold down ctrl, it zooms without any other input: I can't use my search bar, because it acts like I'm scrolling and closes the 'do your search' bit. I have run Firefox in troubleshooting mode, same result. I have refreshed Firefox, no change. I have verified the mouse drivers. I've poked at the options. I am out of ideas! Windows 7, version 88.01 (64bit)

الحل المُختار

Did you try to reboot the computer ?

Do you have another mouse you can try ?

Read this answer in context 👍 0

All Replies (2)

more options

Hi, this continuous scrolling was useful. just drag you mouse to stop scrolling or click for stop scrolling. how ever I tried with my mouse auto scrolling was not working for me but my track-pad, it is working. if you want to disable it open menu -> options -> type scroll in search box -> uncheck auto scrolling

I recommend using it. it is your preference

Helpful?

more options

الحل المُختار

Did you try to reboot the computer ?

Do you have another mouse you can try ?

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.