ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am told by Yahoo that the reason the graphics fail to load on Yahoo homepage is due to a "browser issue". What is the problem please?

  • 4 ردود
  • 6 have this problem
  • 2492 views
  • آخر ردّ كتبه Wesley Branton

more options

Recently (after using Yahoo.com for years) when my homepage loads it fails to load graphics and when I go to my mail account, the page is severely faded and difficult to read. I have never had this problem before and it only occurs at Yahoo.com. If I click on a link from the homepage it loads perfectly. Any help is appreciated.

الحل المُختار

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Read this answer in context 👍 5

All Replies (4)

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

more options

Do you use Avast? Numerous Avast users have reported in recent days that numerous images are missing from Yahoo pages. Here is more information on that issue.

Avast Web Shield There is a recent issue with one of the Web Shield features blocking some images on Yahoo. If you use Avast, you could try switching off scanning HTTPS connections to see whether this is the cause in your case:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok

Related threads:

more options

That did it!!!! Thanks so much, amigo!

more options

الحل المُختار

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.