Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hierdie gesprek is in die argief. Vra asseblief 'n nuwe vraag as jy hulp nodig het.

mixidj seach when i open second tab please help me ive tried every thing i know

  • 7 antwoorde
  • 9 hierdie probleem
  • 11 views
  • Laaste antwoord deur Ian D. Samson

more options

my browsers opens OK to fire fox but when i open a second tab mixi dj search opens tried all i know i can't even find it on my computer to Uninstall it please help me if you can

my browsers opens OK to fire fox but when i open a second tab mixi dj search opens tried all i know i can't even find it on my computer to Uninstall it please help me if you can

Gekose oplossing

I have used about:config before but never knew it was editable until right now. Thanks for the assistance.

Lees dié antwoord in konteks 👍 2

All Replies (7)

more options

hello, this sounds like a problem caused by adware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and run a full scan of your system with the security software that you have in place and different other tools like the free version of malwarebytes & adwcleaner.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

more options

You might want to reset Firefox, however, for me it looks like that hijacker got removed already and couple settings remain. To reset rest of the settings : Enter “about:config” in url bar. This will open settings page Type “Keyword.url” in the search box. Right click it & reset it. Type “browser.search.defaultengine” in the search box. Right click it & reset it. Type “browser.search.selectedengine” in the search box. Right click it & reset it. Search for ‘browser.newtab.url’. Right-click and reset. This will make sure that the search page won’t launch on each new tab.

Oh, and and if this reverts back, scan with anti-malware programs :

more options

See also:

more options

thanks guys you solved my problem

more options

Adwcleaner does not even find MIXIDJ anywhere on my system, but use Ctrl+T in Nightly ... or any browser ... for a new tab and the mixi URL is automatically used. I have run my malware finder, uninstall programs, regedit, scanned the hard drives for the existence of the url, but nothing appears to get rid of the "bug" that ought to be considered malicious, because that's what it is. MALICIOUS code.

more options

Did you check the browser.newtab.url pref on the about:config page?

If you do not keep changes after a restart, see:

more options

Gekose oplossing

I have used about:config before but never knew it was editable until right now. Thanks for the assistance.