• Kusonjululiwe
  • Okugcinwe kunqolobane

I am blocked from filling out address, subject and message text when trying to write messages!!!!

Suddenly when I hit 'reply' to a message the new message window 1) does not have the address already filled out and does not show the original message inline, as it shou… (funda kabanzi)

Suddenly when I hit 'reply' to a message the new message window 1) does not have the address already filled out and does not show the original message inline, as it should - IMAGE 1 2) if I click on my name in the 'from' field the original message will populate, but I can't write anything - my cursor will not even appear in the message field. IMAGE 2

Even worse, when I try to write a new message I basically can't click on any fields to write the address, subject or text in the body of the message. Only if I click several times can I write the address, but under no circumstances can I write a subject or an actual message!

I have the latest update, have used Thunderbird for over 8 years, everything worked yesterday, I restarted my computer several times, then even installed the lates Mac update - no love!

I did just change the message pane setting so that when I am in my inbox and I highlight a message it doesn't get marked as read (after the last Thunderbird update that started happening) but I can't imagine that has anything to do with it!

I have never installed an add-on.

Thank you, thank you thank you for any help you can offer

Asked by KatAustria 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

upgraded to 70.0 and now there is a 6 second delay on loading first site

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual … (funda kabanzi)

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual speed. However, when I click on a bookmark the system hangs for 6 seconds before the site is presented. Subsequent sites load rapidly as usual. I have tested with other browsers and sites and the problem is specific to Firefox and not specific to the site being load. Once loaded, if I open an additional Firefox window this loads sites rapidly. I have been using Firefox for many years and the problem has only occurred since I upgraded to 70.0.

Can anyone help please.

Asked by jarchibald42 2 iminyaka edlule

Answered by jarchibald42 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Request for Explanation of Font sizes

Hello Is there some documentation to explain what the font size options mean? I apologize but I havent studied fonts, I just use the one I feel most comfortable with. Gen… (funda kabanzi)

Hello

Is there some documentation to explain what the font size options mean?

I apologize but I havent studied fonts, I just use the one I feel most comfortable with.

Generally, for me, the font size is too small. And the Adv. page is confusing.

How does the minimum font size relate to the proportional or monospace sizes?

The proportional has serif, sans-serif. The the next 2 opts are serif and sans-serif. Are they related? Because I can set serif to sans-serif and sans-serif to serif.

Att. my settings

thanks agander

Asked by agander 2 iminyaka edlule

Answered by RobertJ 2 iminyaka edlule

  • Okugcinwe kunqolobane

Файлы не открываются во вкладке, а предлагается сохранить.

Пользовался ESR-версией Mozilla, где при нажатии на ссылку файл (изображение или *.txt файл) открывался в новой вкладке. Перешел на версию 72, файлы теперь предлагается с… (funda kabanzi)

Пользовался ESR-версией Mozilla, где при нажатии на ссылку файл (изображение или *.txt файл) открывался в новой вкладке. Перешел на версию 72, файлы теперь предлагается сохранить. Не нашел как изменить в настройках такое поведение.

Asked by Marat 2 iminyaka edlule

Last reply by RobertJ 2 iminyaka edlule

  • Okugcinwe kunqolobane

Fraudulent account

I sent a message about 4 hours ago stating that I thought someone had fraudulently created an account with my information. I had to create a new password to report the p… (funda kabanzi)

I sent a message about 4 hours ago stating that I thought someone had fraudulently created an account with my information. I had to create a new password to report the problem. I have now received another email saying changes have been made to my account!!!! I want this account shut down immediately!!! It is not me!!! Please help!!!

Asked by julieannp 2 iminyaka edlule

Last reply by alfadog 2 iminyaka edlule

  • Okugcinwe kunqolobane

Wirus

Good day. I have question for you. The antivirus program shows that I have a virus with message number xxxx. How can I find this message in thunderbird after this issue? … (funda kabanzi)

Good day.

I have question for you. The antivirus program shows that I have a virus with message number xxxx. How can I find this message in thunderbird after this issue?

Regards

Asked by michal.marciniak 2 iminyaka edlule

Last reply by Toad-Hall 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird not downloading all messages from comcast server? Legal email showing up on comcast web email, but doesn't download to TB on desktop.

2 emails on Comcast server will not download into Thunderbird InBox on desktop computer. The original file received at 12:25pm didn't show up, nor did the 4:15pm 'forward… (funda kabanzi)

2 emails on Comcast server will not download into Thunderbird InBox on desktop computer. The original file received at 12:25pm didn't show up, nor did the 4:15pm 'forwarded email' to my email address.

Asked by RaymondGreen 2 iminyaka edlule

Answered by Sea Mac 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox bug - disallows typing, page forwarding, stuck on home page, letters appear but are deleted as fast as you type.

I noticed an error by off-chance while using Facebook. I clicked a link which lead to a site I've visited before... but. The moment I clicked it went to the Tab screen. B… (funda kabanzi)

I noticed an error by off-chance while using Facebook. I clicked a link which lead to a site I've visited before... but. The moment I clicked it went to the Tab screen. Brought my other tab to the home screen. When I tried to go forward, back or type in new address it would not let me do anything. I shut down PC through power button. Turned back on and let me browse as normal. Did a scan, have found no virus or malware.

Sadly, i don't have an error report to give and I couldn't inspect the elements to see if something was messing with it. As it would just continuously reset my page screen. This is the first time this has happened.

Asked by heavensraptor 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

My Thunderbird crashes after sending very single email.....please help. Mac

I am using Thunderbird on a MAC. Running the latest OS. Every time I send an email the software crashes. It never used to be this bad but now it crashes all the time. I … (funda kabanzi)

I am using Thunderbird on a MAC. Running the latest OS.

Every time I send an email the software crashes. It never used to be this bad but now it crashes all the time. I love the software and really dont want to change. Please can someone advise a fix?

Asked by tomesykes 2 iminyaka edlule

Last reply by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

[SOLVED]Linux Mint 19.1 system is US English, as is Firefox, but spell check prefers colour over color

Note: The Automatically Add button led me to a missing page and I have to rewrite this text and re-add "[SOLVED]." I did get signed in. I installed Linux Mint 19.1, 64-… (funda kabanzi)

Note: The Automatically Add button led me to a missing page and I have to rewrite this text and re-add "[SOLVED]." I did get signed in.

I installed Linux Mint 19.1, 64-bit, MATE Desktop, which included Firefox, Thunderbird and LibreOffice apps. I do much writing on forums, in email and word processor documents. My system language was set for US English, but the spell checker corrects words that end in "-or" here and that elsewhere end in "-our" if I spell them ending in "-or."

My last check of the issue revealed that only in Firefox did the spell checker prefer British spellings, for TBird and LibreOffice checkers preferred US English.

(Let's see now, I have found three ways to misspell "English" within five minutes: "Englishy," "Engluish," and "eNGLISH!" Agggh!!) :(

I finally got "a round to-it" for the oval and square to-its don't fit, and started this post. Lo and behold, I have no issue under Firefox 70.1 with incorrect locale! The spell checker does accept US spellings and calls me out on the others. I didn't mind the other spellings, because the Internet is a world-wide network, and even adopted some of them like "recognise." Now they get flagged.

This issue is [SOLVED] withoiut me doing anything but update my computer and Firefox to 70.1. Thank you. //Edited to correct some missed spelling errors//

Asked by Ellsworth51 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird prompted me to "update" from 60 to 68 today and blue circle spinning ever since

I'm a long-time Thunderbird user. Currently on my Macbook Pro (15-inch, 2019) using Mojave. I live in a remote area - on DSL - but I can typically download audiobooks in … (funda kabanzi)

I'm a long-time Thunderbird user. Currently on my Macbook Pro (15-inch, 2019) using Mojave. I live in a remote area - on DSL - but I can typically download audiobooks in 10-15 minutes. This has been hours. I tried shutting down and starting over but the spinner never stopped. I can see what I think must be the new template but no restoration of content.

Asked by johncroftnorton 2 iminyaka edlule

Answered by johncroftnorton 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After a recent update I have lost spellcheck and my default text colour. In settings these are still working but not active in use. How do I restore them.

After a recent update I have now lost spell check on my email messages. The colour for text has returned to black. I have checked settings and this shows spell check is t… (funda kabanzi)

After a recent update I have now lost spell check on my email messages. The colour for text has returned to black. I have checked settings and this shows spell check is ticked. But it is not working. I can't set the text to default to the colour of choice. This has to be done every time I start a new message. Again in settings I have tried to reset to default but not working. It all worked fine until the programme update. Please understand I have little computer technical knowledge. If has taken me ages to find this opportunity to ask the questions. So I will need some simple guidance if help is available. But this will be appreciated. I feel very brave even pressing the 'post question' button! Many thanks

Asked by bonzatassie10 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Okugcinwe kunqolobane

navigation privée

j'utilise un ordinateur qui proviens de mon étabissement scolaire et j'aimerais savoir s'ils peuvent obtenir des informations sur ce que je cherche même si c'est sur la c… (funda kabanzi)

j'utilise un ordinateur qui proviens de mon étabissement scolaire et j'aimerais savoir s'ils peuvent obtenir des informations sur ce que je cherche même si c'est sur la connexion de chez moi et que je suis en mode navigation privée.

Asked by dainel8 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule