Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

having trouble opening links with href.li at the front

  • 3 uphendule
  • 5 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu dereiua

more options

As the title says, been having trouble opening links with href.li at the start. I'd need to manually remove the words before it can start to load.

Strangely enough it only happens on phones and not tablets because I never have that problem on my Samsung Galaxy Tab 6 lite.

I'm currently having the problem on my Samsung Galaxy A52s 5g but I'm pretty sure I had this problem with my old phone (a Huawei honor 9) as well.

Thank you in advance!

As the title says, been having trouble opening links with href.li at the start. I'd need to manually remove the words before it can start to load. Strangely enough it only happens on phones and not tablets because I never have that problem on my Samsung Galaxy Tab 6 lite. I'm currently having the problem on my Samsung Galaxy A52s 5g but I'm pretty sure I had this problem with my old phone (a Huawei honor 9) as well. Thank you in advance!
Ama-screenshot ananyekiwe

All Replies (3)

more options

Hi

Do you have an example of where I could find one of those links? I have not seen an address like that before and it may be a problem with the page you are viewing rather than with Firefox for Android.

more options

They're mostly from Tumblr, although I vaguely remember seeing them elsewhere before.

Here's a whole page of links from Tumblr:

https://at.tumblr.com/caimofnoceur/47-more-free-and-helpful-things-that-everyone-can/178f8nfny934

If I click on them in the tumblr app it opens Mozilla but fails to load the site because of the href.li bit. If I manually remove it it loads just fine.

It doesn't happen on my tablet though, it loads the link just fine.

more options

So I didn't realize this before because I haven't had a laptop for a while but this also happens on the desktop Firefox.. Scouring the internet I've admittedly only found one other person who has this problem and they have no replies as well.