Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (funda kabanzi)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 1 inyanga edlule

Last reply by madbilly 1 usuku oludlule

TB will not recognize profile after upgrade to win 10

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, wh… (funda kabanzi)

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, which obliterated my hard drive of several important things, I am reinstalling TB. I always used an NAS directory for Thunderbird, and have email records going back nearly twenty years. I installed TB 115 and have tried several ways to get it to recognize my profile directory on the NAS to no avail. I tried copying data into the default directory the 115 install is looking at. The about:profiles shows it is looking in the correct directory, it produces a parent.lock file in that directory when I run the program. It does not give me my email, or contacts. I do not use the calendar or to-do lists.

My system is an AMD K6-6400K with 16 GB and a 500 GB drive. Though programs are loaded on the drive ALL data is stored in an NAS. There is about 375 GB available on the C drive.

I have used the cmd line to pull up profile manager, added a profile, pointed it to the data that is on the NAS, a parent lock file is created there too but it shows me no mail.

I have edited the profiles.ini file manually to have the program look at the directories, both the NAS and a local directory which has had the old files entered. Neither worked.

I tried opening TB and creating a new profile and pre-loading the info there, nothing. I've been at this for days now. I have uninstalled and removed manually all TB folders and reinstalled older versions to give that a go but without effect. I am no Luddite (Many years ago I owned a system integration, assembly and install company doing networking for the military as a civilian contractor.) but someone has to explain this to me like I am a five year old. There is no reason having my email back should be this difficult!

PLEASE give me a hand?

My TB directory appears in C:\Users\owner\AppData\Roaming\Thunderbird My old data folder was on a network drive at M:\Users\owner\AppData\Roaming\Thunderbird\profiles\k5zbs5az.default When I manually enter the M: address in the profiles.ini file, it "corrects" it to C:\Users\owner\AppData\Roaming\Thunderbird\ even though the switch 'relative' is off.

[Profile1] Name=default IsRelative=1 Path=Profiles/zpfeu8eu.default Default=1

[Profile0] Name=default-beta IsRelative=0 Path=C:\Users\owner\AppData\Roaming\Thunderbird

[General] StartWithLastProfile=0 Version=2

[Install5D388C1349709B37] Default=C:\Users\owner\AppData\Roaming\Thunderbird Locked=1

Running the Mozilla application with a specific profile using command line arguments brings up the program but no mail. It creates a lock file in the correct directory, but no joy.

I get no pop up error messages.

Asked by michael657 1 inyanga edlule

Last reply by michael657 6 ezinsukwini ezidlule

My microsoft rewards dashboard flickers on Firefox

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer an… (funda kabanzi)

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer and it's a hp

Asked by japal3 2 ezinsukwini ezidlule

Last reply by japal3 9 amahora adlule

Synced Tabs - no longer works

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue] CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same lap… (funda kabanzi)

Dear Mozilla Support, [please forgive my poor English - FRENCH is my mother tongue]

CONTEXT - I use a Linux (Peppermint) Live DVD to surf the Web, always on the same laptop. I do NOT use any hard disk inside that laptop, just the Live DVD spinned by a DVD player. Only the RAM stores data => fresh new distro for every session - years ago, I created a Firefox account, and the Sync worked perfectly, and allowed me to back up my Bookmarks AND my Opened Tabs (they are stored in Mozzila's cloud, and after each sign in and a sync, they reappear in the left panel). Regarding the Synced Tabs, the left panel used to store all the previous Live DVD sessions (generally with the device's name: peppermint's Linux... (IIRC). - i do NOT use several devices, and do NOT wish to sync date acreoss them. I use Sync to get my Bookmarks and Opened Tabs synced across successive Firefox sessions, day after day. I worked perfectly well.

PROBLEM Since a few weeks, I noted that despite login and sync, on the left panel - Synced Tabs are now empty: no tabs synced at all => so I cannot seamlessly find back my opened tabs from one session to another (if I switch off my laptop, then later restart a new Live DVD session) - see screenshot = https://imgur.com/LO6jWLYl.png - Bookmarks are nevertheless still perfectly synced (see screenshot = https://i.imgur.com/Td0nbY2.png)


Many thanks for you help. Kind regards from Europe.

Asked by olivertwist31416 1 isonto elidlule

Last reply by olivertwist31416 1 usuku oludlule

Cannot restore 3-1 0r 2-29 Bookmarks!!!

I Cannot restore 3/1 or 2/29 Bookmarks!!! What's going on with Firefox??? Now, all there is in my Bookmarks are five listings saying, " BS2trash folder for undo of bookma… (funda kabanzi)

I Cannot restore 3/1 or 2/29 Bookmarks!!! What's going on with Firefox??? Now, all there is in my Bookmarks are five listings saying, " BS2trash folder for undo of bookmark deletes- DO NOT REMOVE ..."

I wouldn't have to do this except that somehow, a Bookmark folder disappeared. All too often is has occurred. I have many, many very important Bookmarks. How can I get them back---and soon?

Asked by Wayne Carpenter 2 ezinsukwini ezidlule

Last reply by Wayne Carpenter 11 amahora adlule

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (funda kabanzi)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne 5 ezinsukwini ezidlule

Last reply by izne 5 ezinsukwini ezidlule

Firefox not printing frame contents within webpage

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame cont… (funda kabanzi)

Running Windows 10 and Firefox 102.9.0esr 64-bit. I seem to have affected the print facility so that the contents of a frame within a webpage do not print. The frame contents do show on the preview screen but then disappear when the Print button is pressed and they are not printed. The rest of the webpage is printed OK. Typically this happens to the 'Sellers Description' on an Ebay item. I have upgraded to Firefox 115.7.0esr but this has not fixed the problem. The print works fine on another machine running Windows 10 and Firefox 91.6.0esr 64-bit. Is there a way to get the full print back? Regards, LRB

Asked by lyn.bennett6 1 isonto elidlule

Last reply by lyn.bennett6 18 amahora adlule

Firefox stops showing Gmail correctly after a few days. Fire fox cannot log-in to Outlook.live.com.

Hi. Is there anyone having experienced similar phenomena? 1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and… (funda kabanzi)

Hi. Is there anyone having experienced similar phenomena?

1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and open Gmail.com correctly. But after a few days keeping opening Gmail on Firefox, Gmail.com shows error messages regarding Cookie (please see the attached screenshot). If I do "Try clearing the startup cache" from trouble shooting information tab, Firefox shows Gmail correctly again, but after a few days the same issue happens again.

2) Fire fox cannot log-in on Outlook.live.com. As title says, I cannot log-in outlook live. Whenever I try to log-in from Outlook log-in page, Firefox shows log-in page again. This issue isn't resolved by inactivating "Enhanced tracking protection".

Both of them started to happen since the update around the end of 2023, I think. (On the other hand, Chrome works on both websites correctly)

If you have some information, it might help me. Thanks in advance.

Asked by ghc03361 1 isonto elidlule

Last reply by ghc03361 1 usuku oludlule

Deleting Profiles

I am a single user of Firefox 123.0 (64 bit) on a Windows 11 desktop, Win 11 laptop, and Android phone. If I use Profile Manager to delete both of the the Profiles from m… (funda kabanzi)

I am a single user of Firefox 123.0 (64 bit) on a Windows 11 desktop, Win 11 laptop, and Android phone. If I use Profile Manager to delete both of the the Profiles from my desktop ("default" and "default-release"), will that have any effect on my laptop or phone? Specifically, will I lose my passwords and bookmarks on all devices, or just the desktop?

Also, can I delete one of my two profiles? If so, which one? When I navigate to Users\Bill\AppData\Roaming\Mozilla\Firefox\Profiles, I see four folders:

 lamrm8zp.default-release,  2/26/2024
 gqrogfwy.default,  2/24/2024
 06m8lkgu.default-release,  9/21/2023
 x0wvrqsi.default,  5/4/2022

Asked by Bill 6 ezinsukwini ezidlule

Last reply by Bill 5 ezinsukwini ezidlule

Does TB now allow you to edit SUBJECT lines?

Been using TB since before it was Eudora. I am still on rev 60-9-1. I use an AddOn that allows me to edit the subject line - this is an ESSENTIAL function, since sender… (funda kabanzi)

Been using TB since before it was Eudora. I am still on rev 60-9-1. I use an AddOn that allows me to edit the subject line - this is an ESSENTIAL function, since senders do not use any orderly system for the subject, and I need to change it around in order to search & find them later.

When was it made an integral function - and if not, by now, why the hell not?

Seeing lots of grief about rev 115. What other POP mail apps for Macintosh still exist? All web based mail viewers have lousy interfaces, not to mention that you have to download mail one at a time, and then its just a bunch of files on your computer.

If I upgraded from 60-9-1, how high can I go without it creating a new install and having to go thru the process of saving my Profile.ini etc in their hidden directory and putting them into the 'fresh' install ?

Asked by FireFoxSucks 1 isonto elidlule

Last reply by FireFoxSucks 6 ezinsukwini ezidlule

Volume asjustment

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so… (funda kabanzi)

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so loud that it startles me. This is very annoying. I called the bank's help line and was told there was no way they could adjust the sound volume. I would like to know if it's possible for Firefox to decrease the volume for that web site.

Asked by Gino Pipia 5 ezinsukwini ezidlule

Last reply by Gino Pipia 23 amahora adlule

I cant get Thunderbird email on my laptop

I volunteer for a free village magazine. Thunderbrd was set up by my predecessor who was a wizz with IT. But I am not! I have been accessing my emails for sub-editor... … (funda kabanzi)

I volunteer for a free village magazine. Thunderbrd was set up by my predecessor who was a wizz with IT. But I am not! I have been accessing my emails for sub-editor... on my pc for the last few years. I am also doing the accounts and have been using accounts@... on my laptop but today the error message said it would not sync unless I signed in. When I tried to get Thunderbird it said enter my email. I have put my personal email but I think I should have used my accounts@... How do I open accounts@... Thanks Helen

Asked by helenlcarter 1 isonto elidlule

Last reply by helenlcarter 6 ezinsukwini ezidlule

create a new tab

I have updated to the latest version of Firefox browser this time. Whenever I create a new tab, the page will prompt me with a failure to load content and hope me to try … (funda kabanzi)

I have updated to the latest version of Firefox browser this time. Whenever I create a new tab, the page will prompt me with a failure to load content and hope me to try refreshing to resolve it, but it does not work

Asked by 2655947662 1 usuku oludlule

Last reply by 2655947662 4 amahora adlule

discrepancy between Thunderbird compacted folders & real size on disk

Hiya I have 2 out of 5 mail accounts were the trash-folders are less than 30 Mb according to Thunderbird - [right mouse click] on the folders & pick [properties] BU… (funda kabanzi)

Hiya

I have 2 out of 5 mail accounts were the trash-folders are less than 30 Mb according to Thunderbird - [right mouse click] on the folders & pick [properties]

BUT on the disk inside the [ImapMail] folder I have files named [Trash] that for the 2 accounts have a combined total size of 600 Mb ! :(

And YES !!! I let Thunderbird compact per auto ALL the time (when it will save = 10 Mb in total)


So either; - I've COMPLETELY misunderstood 'something' - or there's something to look into for Mozilla ? :)

THANKS in advance for your time, help & reply ! :) Best Regards Peter Valentin

Asked by Val 2 emasontweni adlule

Last reply by Val 3 ezinsukwini ezidlule

Cardbook not working

starting yesterday, I can not edit old contacts or add new ones to cardbook. when I click on either the edit or new contact tab at the top of the cardbook screen or do … (funda kabanzi)

starting yesterday, I can not edit old contacts or add new ones to cardbook. when I click on either the edit or new contact tab at the top of the cardbook screen or do a right click on the contact and select edit, It takes me to a blank new contact entry form for the thunderbird contacts, not the old cardbook file. Also, when I tried to send information to the cardbook support or went to their .uci page, both returned the error message that the address did not exist.

so I am wondering if cardbook is now dead and I need to load all my contact into thunderbirds contacts, or if there is some simple fix that I am ignorant of.

Any help anyone can offer will be greatly appreciated.

I loved cardbook, have well over a thousand contacts, old customers and vendors add up quickly, and cardbook gave me the ability to better organize them with sub groups so they were easy to find by specific trade. I did not see that capability in older versions of the thunderbird contacts.

Asked by Nesko 4 ezinsukwini ezidlule

Last reply by Nesko 1 usuku oludlule

Is there any way to fix the layout?

Is there any way to fix the layout? The typeable / readable area is TOO small, and needs to be able to be resized according to user; the middle section showing to / from… (funda kabanzi)

Is there any way to fix the layout? The typeable / readable area is TOO small, and needs to be able to be resized according to user; the middle section showing to / from / subject / reply wastes way too much space.

Also, is there any way to TURN OFF the lumping / hiding of new emails with old ones that happen to be in some type of thread?

Thanks, Robert

Asked by Robert Balaicius 1 isonto elidlule

Last reply by Robert Balaicius 6 ezinsukwini ezidlule

After latest update (123.0) usernames and passwords are not auto filling

Hi, After latest update (123.0) usernames and passwords are not auto filling. - I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). … (funda kabanzi)

Hi, After latest update (123.0) usernames and passwords are not auto filling.

- I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). - I tried troubleshoot mode and did refresh too, no use. - History setting is set to "Always remember history".

Note: I see the banner: "Your browser is being managed by your organization.", There I dont see any of these settings controlled except primary password is turned off.

Asked by SatSat 6 ezinsukwini ezidlule

Last reply by SatSat 5 ezinsukwini ezidlule

Cookies being written and automatically deleted

Hello, I work for Microsoft, and one of our sites offers users a way to opt out of personalized advertising on some Microsoft domains by setting a cookie. The site: http… (funda kabanzi)

Hello,

I work for Microsoft, and one of our sites offers users a way to opt out of personalized advertising on some Microsoft domains by setting a cookie. The site: https://account.microsoft.com/privacy/ad-settings/signedout

When the user clicks the toggle to Off, we cycle through four domains via an iframe and write a TOptOut cookie on each one. If everything is working properly, the user should then be able to go to www.bing.com and see a TOptOut cookie on Bing that will prevent personalized advertising on that domain.

The problem is, this stopped working in Firefox. We have verified that it still works* in 115.7.0, but in 122.0.1 and 123.0, the cookie is written and then deleted on refresh. If the user doesn't already have Bing open in another tab, they'll never see the cookie at all. I have verified this behavior in Bing several times, on my work machine (Firefox 122.0.1 on Windows 10) and my personal machine (Firefox 122.0 snap on Xubuntu 23.10).

  • It still works on our corporate VPN in 115.7.0, but not on my coworker's non-VPN machine. Same version. I'm really not sure what's up with that one.

This is a large concern for us. Because the cookies can still be written, it doesn't trip our test for third-party cookies being disabled. Because the cookie for microsoft.com is written, the toggle will show up as Off even after a refresh. This is misleading to our users.

I have gone over the Firefox docs on Enhanced Tracking Protection and Total Cookie Protection, but neither seem to handle this case. Firefox does not block any trackers on account.microsoft.com or on www.bing.com. It's fine if the cookies are in separate jars, we just want them to be written to the proper domains and not deleted. Can anyone tell me what changed in Firefox recently? Is this expected behavior, or a bug? If it's expected behavior, what can we do to allow users to opt out of personalized advertising?

Asked by amleek 1 isonto elidlule

Last reply by amleek 4 ezinsukwini ezidlule

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (funda kabanzi)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 3 emasontweni adlule

Last reply by leo87 6 ezinsukwini ezidlule