Hotmail stopped working

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to… (funda kabanzi)

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to use Oauth2 instead of normal pw. I made that change on the windows 11 machine and a popup occurred that wanted the number from the google authenticator on my phone. I gave it that and it checks mail now just fine.

This morning I went to one of the Windows 10 machines and did exactly the same. I tried some different server names online and tried some, but after a while I started getting a little window that asked my email address and pw. I put my hotmail address in and got this message:

Microsoft Accounts or personal email addresses don’t work here. Make sure you enter your work or school account (e.g. user@contoso.com). If you want to reset a Microsoft Account password, click here.

Now this is the very same hotmail email that worked on windows 11 with the same server settings last night. It still works.

Now, on the windows 10 machine with those same settings, I get the blank extra window. The extra window appears, does not populate, and disappeared.

It is: https://login.microsoftonline.com/common/oauth2/v2.0/authorize?response_type=code&client_id=9e5f94bc-e8a4-4e73-b8be-63364c29d753&redirect_uri=https%3A%2F%2Flocalhost&scope=https%3A%2F%2Foutlook.office365.com%2FIMAP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FPOP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FSMTP.Send+offline_access&login_hint=redacted@hotmail.com

I had no opportunity to do what worked on the windows 11 machine just last night. I cannot check mail on hotmail on this windows 10 pc. I took all the updates available to Thunderbird and firefox. TB is 115.11.1

I'm stopped. Why would it work on one pc and not another? Oauth2 on the windows 11 asked for authenticator. On the windows 10 it never asks.

Asked by Steevo 3 emasontweni adlule

Last reply by Steevo 2 ezinsukwini ezidlule

TB will not recognize profile after upgrade to win 10

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, wh… (funda kabanzi)

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, which obliterated my hard drive of several important things, I am reinstalling TB. I always used an NAS directory for Thunderbird, and have email records going back nearly twenty years. I installed TB 115 and have tried several ways to get it to recognize my profile directory on the NAS to no avail. I tried copying data into the default directory the 115 install is looking at. The about:profiles shows it is looking in the correct directory, it produces a parent.lock file in that directory when I run the program. It does not give me my email, or contacts. I do not use the calendar or to-do lists.

My system is an AMD K6-6400K with 16 GB and a 500 GB drive. Though programs are loaded on the drive ALL data is stored in an NAS. There is about 375 GB available on the C drive.

I have used the cmd line to pull up profile manager, added a profile, pointed it to the data that is on the NAS, a parent lock file is created there too but it shows me no mail.

I have edited the profiles.ini file manually to have the program look at the directories, both the NAS and a local directory which has had the old files entered. Neither worked.

I tried opening TB and creating a new profile and pre-loading the info there, nothing. I've been at this for days now. I have uninstalled and removed manually all TB folders and reinstalled older versions to give that a go but without effect. I am no Luddite (Many years ago I owned a system integration, assembly and install company doing networking for the military as a civilian contractor.) but someone has to explain this to me like I am a five year old. There is no reason having my email back should be this difficult!

PLEASE give me a hand?

My TB directory appears in C:\Users\owner\AppData\Roaming\Thunderbird My old data folder was on a network drive at M:\Users\owner\AppData\Roaming\Thunderbird\profiles\k5zbs5az.default When I manually enter the M: address in the profiles.ini file, it "corrects" it to C:\Users\owner\AppData\Roaming\Thunderbird\ even though the switch 'relative' is off.

[Profile1] Name=default IsRelative=1 Path=Profiles/zpfeu8eu.default Default=1

[Profile0] Name=default-beta IsRelative=0 Path=C:\Users\owner\AppData\Roaming\Thunderbird

[General] StartWithLastProfile=0 Version=2

[Install5D388C1349709B37] Default=C:\Users\owner\AppData\Roaming\Thunderbird Locked=1

Running the Mozilla application with a specific profile using command line arguments brings up the program but no mail. It creates a lock file in the correct directory, but no joy.

I get no pop up error messages.

Asked by michael657 5 izinyanga ezidlule

Last reply by michael657 1 usuku oludlule

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (funda kabanzi)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

Asked by rileth1 1 usuku oludlule

Last reply by rileth1 4 amahora adlule

Thunderbird Unified Folders Will Not Appear - 115.11.1 (32-bit)

Hello, I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with… (funda kabanzi)

Hello,

I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with same issue so I deleted and installed 32-bit as some said this would help the issue ( I'm on 64-bit windows 10 OS).

I've tried deleting smart mailboxes, virtualfolder and jsontreefolder

nothing is working, I am at wits end. Please help!

Asked by livernois3 1 isonto elidlule

Last reply by livernois3 2 ezinsukwini ezidlule

When I tried to Open Thunderbird today I am being treated like a Brand New User, and ALL of my Messages and Folders have Disappeared.

Last night I used my Computer and checked for New Emails, before Powering Down. This morning I Powered Up and went to see if an Email I am waiting for has arrived - but T… (funda kabanzi)

Last night I used my Computer and checked for New Emails, before Powering Down. This morning I Powered Up and went to see if an Email I am waiting for has arrived - but Thunderbird is treating me like a Brand New User and asking me to Create Passwords etc. When I finally get to something that looks a TINY BIT like my normal screen, ALL of my Messages and Folders have DISAPPEARED. The last time I used THUNDERBIRD (about 9 hours ago) I just looked for New Messages, and didn't try to make Any Changes, Updates, Archives, Migrations or Imports. Why is Thunderbird treating me like a Brand New User and asking me to Set Up an Account ? How do I retrieve my Emails (both Sent and Received).

Asked by microtech2 5 izinyanga ezidlule

Last reply by microtech2 5 ezinsukwini ezidlule

Search results - Can we make it always display as list?

I use the global search a lot (when it works!) I don't like the way the results are displayed so I always click 'show results as list'. Is there a way to make that the de… (funda kabanzi)

I use the global search a lot (when it works!) I don't like the way the results are displayed so I always click 'show results as list'. Is there a way to make that the default way search results are displayed? thanks

Asked by mozilla516 4 ezinsukwini ezidlule

Last reply by mozilla516 2 ezinsukwini ezidlule

unable to receive e-mails since 30/05/2024

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com&… (funda kabanzi)

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com> on 31/05/2024, got to do with the problem. I would be grateful could help solve the problem. Thank you. Emyr Davies.

Asked by emyr330 2 emasontweni adlule

Last reply by emyr330 2 ezinsukwini ezidlule

Lost my open tabs again...

I like to keep a few email 'open' tabs available so I can remind myself of important tasks. It seems that the tabs all get discarded when there is an update. How can I ke… (funda kabanzi)

I like to keep a few email 'open' tabs available so I can remind myself of important tasks. It seems that the tabs all get discarded when there is an update. How can I keep them from being deleted by an update?

Asked by eyeart 6 ezinsukwini ezidlule

Last reply by eyeart 3 ezinsukwini ezidlule

Update Flash Required??

I regularly play Bejeweled Blitz on FaceBook but I cannot use Firefox to play because if I try I get the message to Upgrade to the latest version of Flash. Well Flash has… (funda kabanzi)

I regularly play Bejeweled Blitz on FaceBook but I cannot use Firefox to play because if I try I get the message to Upgrade to the latest version of Flash. Well Flash has not been used in many years but I still get that message on Firefox. I can easily play on three other browsers without receiving that message. I have switched from Firefox for that reason but I really would prefer Firefox as my default browser. What can I do? Yes, I am using the most current version of Firefox 127.0 (64 bit). My extensions are AdBlock+, Gmail mail checker. That's it. The same thing happens in troubleshooting mode too. I am using Windows 11. Please, suggestions are welcome.

Asked by Judy Holland 5 ezinsukwini ezidlule

Last reply by Judy Holland 4 ezinsukwini ezidlule

Lost emails

Hi All my emails from before February 2023 have disappeared. I live in Australia my server is Telstra who informed me that it isn’t their fault and that I should contact… (funda kabanzi)

Hi All my emails from before February 2023 have disappeared. I live in Australia my server is Telstra who informed me that it isn’t their fault and that I should contact you. Many thanks Bee

Asked by bnavon 1 usuku oludlule

Last reply by bnavon 17 amahora adlule

Firefox Crashes Even When Not Open/Running

I recently installed Firefox and I keep getting crash notices, even when it is not open/running... I have verified this through the task manager...Nothing named Firefox … (funda kabanzi)

I recently installed Firefox and I keep getting crash notices, even when it is not open/running...

I have verified this through the task manager...Nothing named Firefox or Mozilla is running...

I don't have this issue with either Brave or Chrome, and I have, and keep updated ESET software, so I KNOW this is a Firefox issue...

Unless this issue can be corrected, I will have no choice but to uninstall it, as I don't need software that crashes even when it is not being used...

Asked by dcbslists 1 isonto elidlule

Last reply by dcbslists 2 ezinsukwini ezidlule

mailto links don't work, "locked" subject, no account to select

Hello! Since I couldn't find help in the forums, I will create a new question. For about a year now the PC at my work will not open mailto-links correctly. There is no ac… (funda kabanzi)

Hello! Since I couldn't find help in the forums, I will create a new question. For about a year now the PC at my work will not open mailto-links correctly. There is no account to select from, the subject has a lock-symbol. The receiver's address is correct though (I replaced it with "address" for the screenshot). This PC is the only one I know with that problem and only with external mailto-links. If I click on an email address inside a mail, it opens it correctly. Thunderbird version 115.11.1 (32-Bit), Win 10

It's pretty impractical, so I am hoping for help. Thank you!

Asked by Phrimpy 2 emasontweni adlule

Last reply by Phrimpy 3 ezinsukwini ezidlule

Thunderbird cannot read recovered emails in Outlook Inbox

While managing my Thunderbird Inbox, I inadvertantly transferred a chunk of Inbox messages received from my MS Office365 Outlook account into the trash. I went into Out… (funda kabanzi)

While managing my Thunderbird Inbox, I inadvertantly transferred a chunk of Inbox messages received from my MS Office365 Outlook account into the trash. I went into Outlook on the WebApp and discovered that all of the inadvertantly deleted emails were found under recover deleted emails. So within Outlook I recovered all mails into the Inbox. So far, so good.

Now I have all the mails listed in the Inbox on Outlook. But when I open Thunderbird again, the recovered mails do not show up. It seems that Thunderbird does not fully synchronize the folder and the recovered emails are not downloaded. Instead, all mails are once again removed from the Outlook Inbox. The previously recovered mails disappear again from the inbox of OWA and I have to recover them all again.

I have already tried several fixes. Within Outlook, I created a new folder and moved the recovered Inbox mails to that folder. This was done in the hope that this folder will then sync properly with Thunderbird. Unfortunately no. The folder does not sync and as soon as Thunderbird is closed again, all mails are deleted again from the new folder on OWA.

I also deleted the Outlook account (including all stored data) and recreated the account in Thunderbird. Unfortunately, the same thing happens again. The recovered mails are not displayed in Thunderbird and after closing the program, the mails are deleted again in OWA and I have to recover them again. Finally I went so far as to uninstall Thunderbird completely from my computer and reinstalled the software. That did not fix the problem either.

I will also provide another observation: in the past when I have recovered individual emails the same behavior has occurred. Seems that when Outlook or Exchange places a deleted email into the recovery queue, there is a change in its identify such that TB now views it as a deleted message.

Any suggestions on how this can be fixed?

Best regards

Asked by Matthew Kostura 1 isonto elidlule

Last reply by Matthew Kostura 6 ezinsukwini ezidlule

IMAP messages not being retrieved on time from Comcast or Gmail

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine un… (funda kabanzi)

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine until about 3 weeks ago I am now running version 115.11.1 (64-bit). I noticed that many messages I recieve at scheduled times every day were not appearing in my MTS message list until sevveral hours (a few actually took 3 days) after their normal delivery times. Checking with the senders revealed no change to the time they were sent. Looking at the messages when they appeared showed that they WERE received on time. Logging into the web interfaces for Gmail and Comcast/XFINITY email revealed that the messages were arriving on time. The only logical conclusion is that MTS has a problem in its IMAP protocol implementation that does not recognize new/unread messages as such, and therefore does not retrieve them. I am legally blind, and up to this point, mTS is the only fully accessible, easy-to-keyboard-navigate email program.

Asked by Paul Gelinas 1 isonto elidlule

Last reply by Paul Gelinas 1 usuku oludlule

where has my folder search tool gone in TB 115.10.1

I seem to have lost the search bar that allowed me to find certain emails in specific folders. I am now left with the one that searches all my email folders. Why? How … (funda kabanzi)

I seem to have lost the search bar that allowed me to find certain emails in specific folders. I am now left with the one that searches all my email folders. Why? How do I get it back?

Asked by KuchleiT 1 inyanga edlule

Last reply by KuchleiT 45 imizuzu edlule

Imap & Gmail

Can't use Gmail account anymore have cleared cookie's and caches removed permissions and account from Google and TB uninstalled then reinstalled then add TB account worke… (funda kabanzi)

Can't use Gmail account anymore have cleared cookie's and caches removed permissions and account from Google and TB uninstalled then reinstalled then add TB account worked for 2 minutes then got the same error also some emails load while others are just a blank screen all windows 10 and TB updates are current Have attached error we are receiving anything else please just ask Any help appreciated



Bill

Asked by randgcommunications 4 ezinsukwini ezidlule

Last reply by randgcommunications 2 ezinsukwini ezidlule

Context Menu, 7th item cannot open in New Tab

When I open a bookmark folder and right-click on the 7th item down I cannot select Open in New Tab because the context menu is jammed up against the top of the screen (I … (funda kabanzi)

When I open a bookmark folder and right-click on the 7th item down I cannot select Open in New Tab because the context menu is jammed up against the top of the screen (I believe it is called the Title Bar where resides the date and some of the system menus,) and the Open in New Tab at the top of the context menu is present, will not highlight and cannot be selected with the mouse.

FF 126.0.1 Host: Laptop AB BIOS: INSYDE Corp. 3.19 (05/29/2023) OS: Pop!_OS 22.04 LTS x86_64 DE: GNOME 42.9 (x11) Kernel: Linux 6.8.0-76060800daily20240311-generic Shell: bash 5.1.16

Asked by qpackard 5 ezinsukwini ezidlule

Last reply by qpackard 5 ezinsukwini ezidlule

Why is Firefox refusing to display Instagram videos?

Why is Firefox refusing to display Instagram videos? Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/r… (funda kabanzi)

Why is Firefox refusing to display Instagram videos?

Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/reel/C8FM6cbOG7v/?mc_cid=e24e48195f

For a fraction of a second, the video shows what appears to be the initial display frame, then goes black. Audio plays. Displays OK on Chrome and Edge.

I've explored the following: Autoplay is allowed Turn off tracking protection Clear cache Clear cookies Digital Rights Management (DRM) is allowed Running in trouble shoot mode, i.e. no extensions Popups not blocked I do not have file user.js I tried hiding prefs.js. Hardware acceleration either on or off: no display

Is there a setting that tells Firefox to report why it makes its choices?

Asked by angbob 3 ezinsukwini ezidlule

Last reply by angbob 1 usuku oludlule

MOZILLA BOOKMARKS

Hi, I factory restarted my computer and reinstalled Firefox. When I signed into my Firefox account, all my bookmarks showed up but none of my tabs were loaded. I figured… (funda kabanzi)

Hi,

I factory restarted my computer and reinstalled Firefox. When I signed into my Firefox account, all my bookmarks showed up but none of my tabs were loaded. I figured out how to load my tabs up from my previous session but all my bookmarks then deleted. I tried to re-sync but none of the tabs showed up. When I try to restore my bookmarks from the manage bookmarks library, it does not appear. I do not have a backup file for my bookmarks.

Asked by yurissi 1 isonto elidlule

Last reply by yurissi 6 ezinsukwini ezidlule