Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Stop auto PlayOn download of media

  • 1 baphendule
  • 6 zinale nkinga
  • 48 views
  • Igcine ukuphendulwa ngu guigs

more options

Downloading from LSM.ORG , a. ' *.cfm' file; when it starts downloading, it generates an error saying - "cannot play the selected track". I assume that this means that downloading process implicitly starts a 'PLAY' of the audio file, thus eliciting the above error.

How (WHERE) do I change this setting?

All Replies (1)

more options

Is there a setting in the applications saved preferences in the Options/Preferences > Applications menu?