Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I play videos in Firefox, they just show a green screen.

  • 2 uphendule
  • 78 zinale nkinga
  • 6227 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I've tried Youtube videos and videos on other websites - instead of a video the screen is green and sometimes pixellated. The audio still plays though. Videos play fine in my other browsers. I tried disabling add-ons and that didn't solve it.

All Replies (2)

more options

Hello,

Your profile folder contains a user.js file, which includes preferences that were not created by Firefox.

If you haven't created it yourself in the first place or aren't sure what has created it, then the user.js file shouldn't be there at all. you can go ahead and delete the file - it won't affect your stored bookmarks or other personal data...

You can remove the file manually, as described in this article:

How to fix preferences that won't save

more options

You might need to disable the Flash Player plugin's use of hardware acceleration, which is an independent setting from Firefox's hardware acceleration setting. See: