X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

All streaming video with my Firefox browser is choppy and constantly stutters and stops and starts. This does not happen with Internet Explorer. Help!!

Kuphostiwe

Any streaming video that I view on Firefox stutters, is choppy and very irritating to try and watch. I opened up Internet Explorer and found that I don't have those issues. This occurs on YouTube, Facebook, and all other videos that I attempt to watch.

Any streaming video that I view on Firefox stutters, is choppy and very irritating to try and watch. I opened up Internet Explorer and found that I don't have those issues. This occurs on YouTube, Facebook, and all other videos that I attempt to watch.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • Google Update
  • GEPlugin
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG

Isisebenziso

  • Firefox 25.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Izandiso

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • weDownload Manager Pro 0.93.22 (008abed2-b43a-46c9-9a5b-a771c87b82da@1ad61d53-2bdc-4484-a26b-b888ecae1906.com)
  • avast! Online Security 9.0.2006.53 (wrc@avast.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GT 610
  • adapterDescription2:
  • adapterDeviceID: 0x104a
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2047
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 5-12-2013
  • driverDate2:
  • driverVersion: 9.18.13.2018
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 610 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage: http://news.google.com/
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 25.0.1
  • font.internaluseonly.changed: True
  • gfx.direct3d.checkDX10: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL:
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1385931753
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.csp.enable: False
  • security.OCSP.enabled: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1385168103

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha
Omar Al-Tamimi 1 izisombululo 9 izimpendulo
Kuphostiwe

try to update your firefox or for more latest version download firefox nightly

try to update your firefox or for more latest version download firefox nightly
ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

Hello TommyRay2013, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello TommyRay2013, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

You might want to also disable the hardware acceleration in Flash, too.

(See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

You might want to also disable the hardware acceleration in Flash, too. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested.

Okulungisiwe ngu kobe

cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157342 izimpendulo
Kuphostiwe

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.
ateriksen 0 izisombululo 9 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I've tried both things, but video still stutters.. Have also tried removing profile, and complete reinstall of firefox.

I'm on 24 Mbit cable and the only user atm. IE and Chrome seems to work without stuttering.

I've having this stuttering every ~5th second, like a small "1/4 sec buffering".

I've tried both things, but video still stutters.. Have also tried removing profile, and complete reinstall of firefox. I'm on 24 Mbit cable and the only user atm. IE and Chrome seems to work without stuttering. I've having this stuttering every ~5th second, like a small "1/4 sec buffering".
ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

Hello ateriksen, in win 7 ?, try to disable the Protected Mode in Flash 11.3 and check it again, see also : Flash Player 11.3 Protected Mode - Windows.


thank you

Hello ateriksen, in win 7 ?, try to [http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3 disable the Protected Mode in Flash 11.3] and check it again, see also : [http://kb.mozillazine.org/Flash#Flash_Player_11.3_Protected_Mode_-_Windows Flash Player 11.3 Protected Mode - Windows]. thank you
ateriksen 0 izisombululo 9 izimpendulo
Kuphostiwe

Still some stuttering now and then, but that could also be network protocols that handles traffic.. I also tried removing cookies for the "problem-site", and It actually got even better. It's at least watchable now :) Great tip!

Still some stuttering now and then, but that could also be network protocols that handles traffic.. I also tried removing cookies for the "problem-site", and It actually got even better. It's at least watchable now :) Great tip!
phoenixrock 0 izisombululo 3 izimpendulo
Kuphostiwe

I have exactly the same problem. I use both FIrefox and Chrome together and although I love almost everything about firefox, what frustrates me the most is the constantly lagging video streaming. I have the latest Firefox version (ver 26) and the hardware acceleration is disabled. The videos even in multiple tabs will run perfectly smoothly in chrome but if I try n run even 2 or more videos in firefox, it will start hanging and the video will start stuttering. Any way this can be remedied?

I have exactly the same problem. I use both FIrefox and Chrome together and although I love almost everything about firefox, what frustrates me the most is the constantly lagging video streaming. I have the latest Firefox version (ver 26) and the hardware acceleration is disabled. The videos even in multiple tabs will run perfectly smoothly in chrome but if I try n run even 2 or more videos in firefox, it will start hanging and the video will start stuttering. Any way this can be remedied?

Okulungisiwe ngu phoenixrock

goofball2 0 izisombululo 1 izimpendulo
Kuphostiwe

I checked out the settings as you suggested and the "use hardware acceleration when available" wasn't checked so I checked it and restarted Firefox and it seems to have sorted the problem for me.

I checked out the settings as you suggested and the "use hardware acceleration when available" wasn't checked so I checked it and restarted Firefox and it seems to have sorted the problem for me.