X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Ebay Classifieds' "Manage My ADs" Page Has Changed

Kuphostiwe

A few days ago I logged into the Manage My ADs page on Ebay Classifieds and found it altered. I contacted Ebay Classifieds to find out if they changed the format and they said no. I had recently downloaded some Microsoft Updates so I thought that was the problem so I did a system restore to remove those updates. The page looked like it normally did so I thought one of those updates was the issue. I decided to install each update individually and check Ebay Classifieds to maybe narrow down which update was the problem. After installing all of the updates the page looked fine. I also noticed that an add-on that I had on Firefox "Ad Block" was gone. I tried to install Ad Block but Firefox wouldn't let me. I kept getting a message that it was corrupt. I found that Firefox had a newer version so I downloaded that and then downloaded Ad Block. And everything was fine; Ad Block was working and the Manage my Ads page of Ebay classifieds was back to normal.

Today I log into Ebay Classifieds to list an item or two and again find the Manage My Ads page altered again. Tried clearing my cache, cookies, reinstalling Java (something an Ebay Classified Rep told me to do) and nothing; the page is still altered.

None of the Microsoft updates are installed. I also logged into Ebay Classified via Internet Explorer and Google Chrome and the page is altered using them too.

Any ideas what might be causing the Manage My ADs page to be changed? I'm at a loss.

Thank you for your time.

A few days ago I logged into the Manage My ADs page on Ebay Classifieds and found it altered. I contacted Ebay Classifieds to find out if they changed the format and they said no. I had recently downloaded some Microsoft Updates so I thought that was the problem so I did a system restore to remove those updates. The page looked like it normally did so I thought one of those updates was the issue. I decided to install each update individually and check Ebay Classifieds to maybe narrow down which update was the problem. After installing all of the updates the page looked fine. I also noticed that an add-on that I had on Firefox "Ad Block" was gone. I tried to install Ad Block but Firefox wouldn't let me. I kept getting a message that it was corrupt. I found that Firefox had a newer version so I downloaded that and then downloaded Ad Block. And everything was fine; Ad Block was working and the Manage my Ads page of Ebay classifieds was back to normal. Today I log into Ebay Classifieds to list an item or two and again find the Manage My Ads page altered again. Tried clearing my cache, cookies, reinstalling Java (something an Ebay Classified Rep told me to do) and nothing; the page is still altered. None of the Microsoft updates are installed. I also logged into Ebay Classified via Internet Explorer and Google Chrome and the page is altered using them too. Any ideas what might be causing the Manage My ADs page to be changed? I'm at a loss. Thank you for your time.

Isisombululo esikhethiwe

Oops sorry, you should set both prefs to false to stop blocking content.
block_display_content is already false by default and active content gets blocked (block_active_content = true) in current Firefox version.
So please revert the change that you made and at least reset security.mixed_content.block_display_content to false.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.8 r800
  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • McAfee MSS+ NPAPI Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npapicomadapter

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8791 izisombululo 71890 izimpendulo
Kuphostiwe

Sorry, I see you tried that. Please disregard.

''Sorry, I see you tried that. Please disregard.''

Okulungisiwe ngu jscher2000

jscher2000
  • Top 10 Contributor
8791 izisombululo 71890 izimpendulo
Kuphostiwe

Can you describe the alterations in more detail?

Do you have any servers blocked in your Windows hosts file? Some third party software may add sites there to block advertising or for other purposes.

Can you describe the alterations in more detail? Do you have any servers blocked in your Windows hosts file? Some third party software may add sites there to block advertising or for other purposes.

Umnikazi wombuzo

Not that I know of. The only thing I actually installed was Ad Block Plus. I had it before and never had any problems. I recently (a couple days ago) noticed on Yahoo I was getting ads on a group that I belong to there. I was wondering why and then noticed that Ad Block was gone. So I tried to reinstall it but Firefox kept saying the file was corrupt. I asked my bother who is more computer literate then I am and he said that there could be something wrong with Firefox. So we checked and found I had the version before the new one 23.0.1. So, I updated Firefox and Ad Block installed okay and everything was fine and my eBay classifieds page was fine too. But today it's changed back again to the altered state.

I also did notice one thing, and I'm not sure if this means anything or not, but when I click on the clear cached web content it it says, "Your web content cache is currently using 135 KB of disk space." If I clear that should it be zero???

Not that I know of. The only thing I actually installed was Ad Block Plus. I had it before and never had any problems. I recently (a couple days ago) noticed on Yahoo I was getting ads on a group that I belong to there. I was wondering why and then noticed that Ad Block was gone. So I tried to reinstall it but Firefox kept saying the file was corrupt. I asked my bother who is more computer literate then I am and he said that there could be something wrong with Firefox. So we checked and found I had the version before the new one 23.0.1. So, I updated Firefox and Ad Block installed okay and everything was fine and my eBay classifieds page was fine too. But today it's changed back again to the altered state. I also did notice one thing, and I'm not sure if this means anything or not, but when I click on the clear cached web content it it says, "Your web content cache is currently using 135 KB of disk space." If I clear that should it be zero???
cor-el
  • Top 10 Contributor
  • Moderator
17573 izisombululo 158946 izimpendulo
Kuphostiwe

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

The only extension that I'm showing enabled is Ad Block Plus 2.3.2. I disabled it, checked Manage My ADs on Ebay Classifieds and the page is still wrong. So that extension doesn't appear to be the problem.

The only extension that I'm showing enabled is Ad Block Plus 2.3.2. I disabled it, checked Manage My ADs on Ebay Classifieds and the page is still wrong. So that extension doesn't appear to be the problem.
cor-el
  • Top 10 Contributor
  • Moderator
17573 izisombululo 158946 izimpendulo
Kuphostiwe

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" ---- *http://kb.mozillazine.org/Websites_look_wrong *https://support.mozilla.org/kb/Websites+look+wrong

Umnikazi wombuzo

Did not make any changes to the font or anything like that. The only thing I did was originally installed Windows updates which I thought was the problem but after a system restore and installing updates one by one and checking the site after each update, that didn't appear to the the problem.

Did not make any changes to the font or anything like that. The only thing I did was originally installed Windows updates which I thought was the problem but after a system restore and installing updates one by one and checking the site after each update, that didn't appear to the the problem.

Umnikazi wombuzo

Then all of a sudden the page changed again. I again did a system restore but the page is still showing up like the screenshot above.

Then all of a sudden the page changed again. I again did a system restore but the page is still showing up like the screenshot above.
cor-el
  • Top 10 Contributor
  • Moderator
17573 izisombululo 158946 izimpendulo
Kuphostiwe

Your location bar shows a shield icon to indicate that content coming from an insecure connection is blocked.

You can click that icon on the left hand side of the location bar to unblock this content.

See:

You can set these prefs to true on the about:config page to disable this security setting.

  • security.mixed_content.block_active_content
  • security.mixed_content.block_display_content
Your location bar shows a shield icon to indicate that content coming from an insecure connection is blocked. You can click that icon on the left hand side of the location bar to unblock this content. See: *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety *https://developer.mozilla.org/en/Security/MixedContent You can set these prefs to true on the <b>about:config</b> page to disable this security setting. *security.mixed_content.block_active_content *security.mixed_content.block_display_content

Umnikazi wombuzo

That did it!!! Yeaaaahhhh!!!! It's back to normal.

Um, why did Firefox Block that content? Do you know? Will unblocking cause any issues with anything else??

That did it!!! Yeaaaahhhh!!!! It's back to normal. Um, why did Firefox Block that content? Do you know? Will unblocking cause any issues with anything else??

Umnikazi wombuzo

Thank you!!! Thank you!!! THANK YOU!!!

Thank you!!! Thank you!!! THANK YOU!!!

Umnikazi wombuzo

cor-el,

Your observation/instructions regarding the shield were correct. However, when I did what you mentioned at the end regarding about:config, changing false to true, it didn't do anything. The shield is still showing up and changing the page.

Is there anything else you can suggest that would stop this page changing from happening?

Thanks again for your help.

P.S. It's late where I am (1:25 AM) so if you do answer this i won't see it until later this morning.

cor-el, Your observation/instructions regarding the shield were correct. However, when I did what you mentioned at the end regarding about:config, changing false to true, it didn't do anything. The shield is still showing up and changing the page. Is there anything else you can suggest that would stop this page changing from happening? Thanks again for your help. P.S. It's late where I am (1:25 AM) so if you do answer this i won't see it until later this morning.
cor-el
  • Top 10 Contributor
  • Moderator
17573 izisombululo 158946 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Oops sorry, you should set both prefs to false to stop blocking content.
block_display_content is already false by default and active content gets blocked (block_active_content = true) in current Firefox version.
So please revert the change that you made and at least reset security.mixed_content.block_display_content to false.

Oops sorry, you should set both prefs to false to stop blocking content.<br /> block_display_content is already false by default and active content gets blocked (block_active_content = true) in current Firefox version.<br /> So please revert the change that you made and at least reset security.mixed_content.block_display_content to false.

Okulungisiwe ngu cor-el

Umnikazi wombuzo

Okay. Will try that and see what happens. Thanks

Okay. Will try that and see what happens. Thanks

Umnikazi wombuzo

That appears to have worked. I refreshed the page and it stayed the way it was originally intended to be....thank you again!!!  :)

That appears to have worked. I refreshed the page and it stayed the way it was originally intended to be....thank you again!!! :)

Umnikazi wombuzo

cor-el,

I contacted ebay about this issue and this is what they responded with..

Thank you for contacting eBay Classifieds Community Support.

I am using Firefox and not encountering any issues on site. We are also not receiving any other reports of this nature. It might be in your best interest to adjust your security settings to a less aggressive setting or if still unsuccessful, I would recommend using another computer to access our site.

Thank you for using eBay Classifieds and have a great Monday!

Regards,

Any idea why I'm having this issue with them (never had it before until recently) and they're not?

Just curious.

cor-el, I contacted ebay about this issue and this is what they responded with.. Thank you for contacting eBay Classifieds Community Support. I am using Firefox and not encountering any issues on site. We are also not receiving any other reports of this nature. It might be in your best interest to adjust your security settings to a less aggressive setting or if still unsuccessful, I would recommend using another computer to access our site. Thank you for using eBay Classifieds and have a great Monday! Regards, Any idea why I'm having this issue with them (never had it before until recently) and they're not? Just curious.
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

Further problem please now see OP's new post

Further problem please now see OP's new post * Ebay Classifieds' "Manage My ADs" Firefox Blocking Content [/questions/968597]