Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Selenium ide not showing in Mozilla after installation ?Mozilla 20.0.1

  • 3 uphendule
  • 42 zinale nkinga
  • 13295 views
  • Igcine ukuphendulwa ngu Shruthi

more options

Selenium ide while searching in adds on its showing as enabled...but not showing in tools....Pls reply...to this


What should i do?

All Replies (3)

more options

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

more options
more options

1) Delete all the files stored in your profile

    Help -> Troubleshooting Information -> Click on "Open Directory" under 
   Application Basics 
 This will open your profile directory
 Select all the files and delete

2) Download Selenium again from docs.seleniumhq.org/download/

With this procedure I could view the IDE in tools.