Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I stop cookies

  • 2 uphendule
  • 3 zinale nkinga
  • 235 views
  • Igcine ukuphendulwa ngu cor-el

more options

I had my previous version of Firefox setup to ask me if I wanted to allow cookies. Although my exception list is still in tact, Firefox continues to ask me about cookies that are already on my exception list. And not only that, it continues to ask me about the same cookies every time I restart Firefox and go back to those sites. Is this a version bug or what? Never had this happen before on an update. It is incredibly annoying and time consuming.

All Replies (2)

more options

hello daryld66, could you tell us which extensions you have installed in firefox/tools > addons extensions & which anti-virus programm/firewall/other security-related software is running on your pc? thank you...

more options

Try to rename the permissions.sqlite file to permissions.sqlite.sav in the Firefox Profile Folder in case the file is corrupted.

This will remove all exceptions (cookies, images, pop-ups, software).
If renaming didn't help then you can undo and rename the permissions.sqlite.sav file to permissions.sqlite to get back the old exceptions.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder