Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Start now has autofill on the search. How can I stop this?

  • 9 uphendule
  • 37 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu tpm1of7

more options

Firefox Start, Google search used to have no autofill for searches When I type in a search I do not want to see suggestions for my search. This is extremely distracting. This is the only reason I use Firefox Start. Google will not let you opt out of the autofill for searches. How can I make this stop in Firefox?!?

Isisombululo esikhethiwe

I have been using the page and it still works without the bothersome Auto-Complete feature. The only drawback is when I look to the news links. They are somewhat limited, but I can work around that. Thanks.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

this is a google problem(for others is awesome fuction)

to deactivated do the follow:

type in the address bar http://www.google.com/preferences

then find Google Instant session

then click Do not use google instant

do not forget to save preferences, click the button down-right in the same page.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

This did not work. It still fills in searches in Google search and in the Firefox Start Google search.

more options

strange, are you sure to save-it clicking the button ?

thank you

more options

I click the save button. It tells me my preferences have been saved. It ignores my preferences and continues the "google instant" feature.

more options

True, just now check it myself, ignore preferences, its sad. Sorry for the wrong reply.

thanks again

more options

"ideato" ... the solution you propose is for Instant Search but "tpm1of7" is referring to auto-complete suggestions - a preference which all-knowing Google removed from their Preferences list some time ago. PS: Supposedly disabling Instant Search in Preferences doesn't work either ... it is only retained for one or two openings of the browser, irrespective of what you do with Google cookies, again courtesy of Google knowing better than its users. I had three workarounds - which all worked for a while. Now mysteriously, they don't, at least in Firefox. One or two work in Safari. They are: *http://www.google.com/webhp?complete=0 *www.google.co.uk/firefox *https://encrypted.google.com/ I would have hoped Firefox would have introduced a function to disable Instant Search and Auto-Complete browsing suggestions.

Okulungisiwe ngu Kev9

more options

Kev9 - I used Firefox Start as my work-around once Google decided to force auto-complete suggestions on all users as its preference. Unfortunately, it changed today for no apparent reason. Oh well, it was nice while it lasted. I guess Google's next step is to auto-complete all responses based on its own commercial interests. Firefox could still introduce a function to disable Instant Search and Auto-Complete browsing suggestions. I suspect Google made it in Firefox's best interests not to allow that. Thanks for your comprehensive reply.

more options

Hello everyone, well I have been doing a little research myself, and this one does work in Fire Fox 8.0 (x86 em-US, so all of your typed personalised history should be there, it works for me and I hope it will for you to, so the first one is as Kev9 very kindly posted before http://www.google.com/webhp?complete=0 and the one now I have found myself which is http://www.mozilla.org/en-US/home/ so yes, again all of your typed personalised history should be there to with this second link to, as it should be anyway with a FireFox start page :-) , i hope this works for all of you too, and remember let other people know :-)

Thanks

Okulungisiwe ngu Captain.Transports

more options

Isisombululo Esikhethiwe

I have been using the page and it still works without the bothersome Auto-Complete feature. The only drawback is when I look to the news links. They are somewhat limited, but I can work around that. Thanks.