Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

  • 3 uphendule
  • 2 zinale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu knorretje

more options

Firefox 8 crashes on startup. I've tried both restarting and quitting. I've tried restarting the computer but same problem: Starting Firefox results in the Crash Reporter coming up.

This is my latest crash report: Crash ID: bp-de3eaf5f-3bf7-40a9-924b-ad32d2111111

Firefox 8 crashes on startup. I've tried both restarting and quitting. I've tried restarting the computer but same problem: Starting Firefox results in the Crash Reporter coming up. This is my latest crash report: Crash ID: bp-de3eaf5f-3bf7-40a9-924b-ad32d2111111

All Replies (3)

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

See:

more options

Tried creating a new profile (which succeeded), but when FF was restarted, it crashed. It started with several tabs trying to load, which leads me to believe it's have trouble with one of the existing pages from the original crash (my guess: Google Calendar).

I've tried to start FF in safe mode, but that doesn't work either.

Is there a way to go back to a previous working version? Shame on me for being on early upgrader (i.e. guinea pig).

-em

more options

Your crashreport:
https://crash-stats.mozilla.com/report/index/bp-de3eaf5f-3bf7-40a9-924b-ad32d211111
Firefox 8.0 Crash Report [@ DbgBreakPoint ]
This seems to be caused by Roboform. Installing the latest version 7.6.3 of Roboform should solve this problem.