Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I enter email/name in web forms, the form doesn't "read" or recognize my entered text as valid name/email.

  • 2 uphendule
  • 1 inale nkinga
  • 150 views
  • Igcine ukuphendulwa ngu anniesisk

more options

This has happened on several different websites, in several different contexts. I enter the information but then receive a "Please provide your name and email address" or "That's not a properly formatted email address" message (depending on whatever the form's code provides for error messages for blank required fields). I've double checked, of course, and the text is entered correctly. This did occur once with autofill, the other times I entered the text myself.

Isisombululo esikhethiwe

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


You can try to remove saved forms (autofill) data is case that is corrupting the data.

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.

Firefox will remember new form data when entered.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


You can try to remove saved forms (autofill) data is case that is corrupting the data.

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.

Firefox will remember new form data when entered.

more options

Thanks - will try that the next time it hits. It seems to be happening less often and more randomly now, and I did just clear history so that may well be the answer. Thanks again!