X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox always re-opens full screen, regardless of previous state.

Kuphostiwe

Firefox always re-opens full screen, regardless of previous state. VERY annoying on a wide screen monitor. How do I fix this?

Firefox always re-opens full screen, regardless of previous state. VERY annoying on a wide screen monitor. How do I fix this?

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

27th July 2011

Fakela amapulagi

  • getplusplusadobe16291
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • BlackBerry WebSL Browser Plug-In
  • Reader Library Helper Plugin
  • Google Update
  • Wacom Dynamic Link Library

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Eminye Imininingwane

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 izisombululo 40089 izimpendulo
Kuphostiwe

I can't recall a similar complaint about Full Screen in the 4 months since Firefox 4.0 was released, and 5.0 is a security update for 4.0.

I can't recall a similar complaint about Full Screen in the 4 months since Firefox 4.0 was released, and 5.0 is a security update for 4.0.
AliceWyman
  • Moderator
240 izisombululo 2594 izimpendulo
Kuphostiwe

@ Xircal
What cor-el said.

''@ Xircal '' <br> What cor-el said.

Okulungisiwe ngu AliceWyman

linemapper 0 izisombululo 1 izimpendulo
Kuphostiwe

Had this problem myself today but solved it quite differently:

  1. Right click Firefox icon and choose Properties
  2. Go to Compatibility tab
  3. Click Use resolution 640x480 pixels
  4. Ok and start Firefox
  5. Firefox will now start (very lowres), but you should be able to change the size of the window.
  6. Close Firefox and uncheck the 640x480 thingy
  7. Start Firefox again and now all should be fine.
Had this problem myself today but solved it quite differently: # Right click Firefox icon and choose Properties # Go to Compatibility tab # Click Use resolution 640x480 pixels # Ok and start Firefox # Firefox will now start (very lowres), but you should be able to change the size of the window. # Close Firefox and uncheck the 640x480 thingy # Start Firefox again and now all should be fine.

Okulungisiwe ngu linemapper